Ir ao conteúdo
  • Cadastre-se
lndr96

HD a 100% de uso. Windows ou defeito no HD?

Recommended Posts

Desde sábado que meu computador está muito lento. Isso começou do nada, quando fechei um jogo o Windows travou. Reiniciei o computador e o boot foi muito lento. E quando o sistema carregou, estava travando demais. Então decidi formatar.

Todo o processo de instalação foi mais demorado que o normal, as telas de carregamento demoravam demais para passar, e ao terminar a instalação o Windows estava muito lento. Abri o gerenciador de tarefas e na aba de Processos o disco estava a 50% de uso constante, mudei para a aba Desempenho e mostrava o HD com 100% de uso constante.

Tentei formatar mais uma vez, mas o processo de instalação continuava muito lento. Acabei instalando o Linux Mint, e mesmo assim ele continua lento.

Alguém tem ideia do que pode ser? O problema é o próprio HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 Faça o download do software "HD Tune" e veja a saúde do HD na aba "Health". (Tire um print se possível).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilizei o GSmartControl e ele indicou erro na leitura. Coloquei o log do teste em anexo, caso alguém entenda melhor o que ele indica.

Teste HD.txt

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 Não sei verificar esses logs. Acho que é mais fácil você fazer o download do HD Tune e tirar um print da aba Health, por gentileza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Mas estou usando o Linux, não tem HD Tune. Pelo o que pesquisei o que mais chega perto é esse GSmart Control

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 Infelizmente não sei analisar esses logs. Mesmo trocando de sistema operacional, o HD ainda está lento? Demorando para fazer as tarefas? Pode ser problema no HD mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Sim, continua lento. Ainda mais pra um Linux. Pra abrir o navegador demora demais

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 Bom, provavelmente é mesmo o HD com problemas. Recomendo que substitua seu HD por um novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 o item (05) indica problema de muitos arquivos realocados, e a quantidade de setores para realocar dados está baixa. Usando o Hiren's, no menu principal onde selecionou Mini XP, dessa vez vá em DOS Programs. Vá em Hard Disk Tools e procure por HDD Regenerator. Selecione Scan & Repair.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Erso Estou usando o 15.2 e não encontrei HDD Regenerator. Tem algum alternativo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fosse só no Windows, podia se dizer que é aquele bug de ficar 100% o disco no Win10... mas você testou o Linux e deu o mesmo problema, então sugiro que faça um backup das coisas importantes que estão nesse HD e experimente outro HD/SSD amigo... quantos anos tem esse HD? Qual marca/modelo dele?

 

Se você pudesse anexar uma print da Health dele no HDtune ou Crystaldiskinfo seria interessante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 atualmente os mais recomendados são os da WD. Além disso eles possuem 2 anos de garantia do fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um WD 1TB e posso afirmar que a marca é excelente. Precisei usar o RMA (Garantia) e eles trocaram meu HD com defeito muito rápido e com um atendimento legal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

 

 

Estou olhando uns benchmarks e o Seagate se saiu melhor. Estou em dúvida

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lndr96 Utilizo o WD e não tenho do que reclamar... Acho que vai de gosto de cada pessoa. Tive más experiências com alguns HDs da Seagate, por isso só escolho WD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Optei pelo WD por causa da garantia. Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×