Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rodpavao

RESOLVIDO Computador Liga o Led, mas não inicia

Recommended Posts

Bom dia, amigos.

Encontrei um problema que está tirando o meu sono e realmente está me deixando desesperado.

De um tempo para cá, usando um computador emergencial por um tempo e de configuração antiga (placa-mãe com BIOS de 2002, 2 memórias DDR2 markvision de 2GB, processador AMD Athlon Quadcore, fonte 200W não real), com um ano de uso passou a ter o problema de você clicar o power para ligar e só acender os leds mas não iniciar. Para inciar, precisava manter pressionado por uns segundos e dar sorte de iniciar normalmente. Depois de um tempo (na semana passada) ele nem assim ligava mais. Fica só na luz acesa e nada.

Tentei alguns testes para recuperar... Testei uma outra fonte, com uma memória ou a outra, mas nada.

Como a máquina era de configuração antiga, resolvi pesquisar e montar uma nova.

 

Comprei as peças e no local onde comprei um novo gabinete com a fonte, deixei que montassem já lá.

A nova máquina, um pouco melhor, tem a placa-mãe Gigabyte A320M-DS2, Processador Ryzen 5 2600 (6 core - 12 thread), 2 memórias Kingston KVR21N15S8/4 DDR4 de 4 GB 2133, nova fonte (200W não real) e a única peça que reaproveitei do PC antigo foi o HD.

Para minha surpresa e espanto, deu o mesmo problema de antes (pode ser coincidência, mas enfim...), liga e acende o Led, funciona o cooler do processador, fonte, mas não inicia monitor, teclado, mouse e nem bipa. Pensei de ser o HD, pois era a única peça que reaproveitei, fui num cara aqui perto e tentamos várias coisas, ligou e fonte real, tirou e colocou a bateria, passou borracha nas memórias, e... nada. Agora sim fiquei muito preocupado e meio perdido. Sem contar que o dinheiro este mês praticamente já acabou. As peças que comprei ainda estão na garantia, então pretendo hoje ir num local e ver se o cara tem peças para testar local por local e tentar identificar alguma que não esteja boa. Lembrando que verifiquei corretamente modelos e frequências da memória como ser ou não compatível à placa-mãe. Mas antes de fazer estes testes, gostaria de também de solicitar a ajuda aqui pois talvez alguém saiba o que possa ter ocorrido. Lembrando também que onde ligo o PC, estão ligadas várias coisas e tudo está normal. Não houve queda/choque físico ou algum curto. E lá no local onde foi feito os testes descritos logo acima, ligou individualmente em uma tomada. Antes de tirar tais fotos da publicação, testei só ligando na tomada e monitor, sem conectar nada. Não deu em nada.

 

Solicito a ajuda dos amigos e possibilidades, nem que seja para me deixar mais tranquilo como a possibilidade de ser placa-mãe (por exemplo), pois daí é só ir na loja e trocar.

 

Desde já agradeço, brothers!

IMG_20180606_090903961.jpg

IMG_20180606_091259349.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

A placa-mãe tem de estar com a BIOS atualizada para reconhecer os processadores Ryzen de segunda geração. Caso contrário era não irá identificar o processador e não passará pelo POST.

Outro erro que vejo aí é que não tem placa de vídeo, apenas os processadores ryzen terminados em G possuem chip gráfico integrado, esse que você comprou não tem e você precisa de uma GPU para ter vídeo.

 

Por fim você colocou uma fonte de péssima qualidade para ligar um sistema de intermediário e recomendo fortemente que não ligue seu PC com essa fonte, você estará colocando todo seu sistema em risco ao utilizá-la. Usar uma fonte ruim seria como abastecer um carro com combustível adulterado, o carro até funciona e anda parecendo que está tudo bem mas mais cedo ou mais tarde você terá problemas.

 

Uma fonte Corsair CX450 é uma bom custo benefício mas caso esteja com orçamento apertado pode ir de Corsair VS400 que ela já possui o básico. Lembrando que NUNCA devemos utilizar estabilizadores de tensão ou nobreaks baratos, se deseja proteção é filtro de linha que deve ser utilizado (de preferência da marca clamper).

Editado por grievous
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
1 hora atrás, grievous disse:

A placa-mãe tem de estar com a BIOS atualizada para reconhecer os processadores Ryzen de segunda geração. Caso contrário era não irá identificar o processador e não passará pelo POST.

Outro erro que vejo aí é que não tem placa de vídeo, apenas os processadores ryzen terminados em G possuem chip gráfico integrado, esse que você comprou não tem e você precisa de uma GPU para ter vídeo.

 

Por fim você colocou uma fonte de péssima qualidade para ligar um sistema de intermediário e recomendo fortemente que não ligue seu PC com essa fonte, você estará colocando todo seu sistema em risco ao utilizá-la. Usar uma fonte ruim seria como abastecer um carro com combustível adulterado, o carro até funciona e anda parecendo que está tudo bem mas mais cedo ou mais tarde você terá problemas.

 

Uma fonte Corsair CX450 é uma bom custo benefício mas caso esteja com orçamento apertado pode ir de Corsair VS400 que ela já possui o básico. Lembrando que NUNCA devemos utilizar estabilizadores de tensão ou nobreaks baratos, se deseja proteção é filtro de linha que deve ser utilizado (de preferência da marca clamper).

@grievous, muito obrigado pela atenção.


Agora me pegou em algumas questões... O que seria "POST"? Seria a inicialização da máquina?


GPU seria exatamente "placa de vídeo"? Eu comprei a placa-mãe e esqueci de observar quanto a ter vídeo onboard. Qual você me sugere quanto a custo x benefício? Pois eu não uso para game, só quero ligar ela e utilizar coisas básicas e internet. Nunca usei vídeo offboard e sou bem leigo. É só pesquisar uma placa de vídeo GPU e colocar?

Quanto a fonte, entendi, no máximo eu usaria (por não poder comprar uma real agora) durante um mês (caso ligue) e no início de julho compro esta que você me sugeriu.

 
adicionado 1 minuto depois

Esqueci de comentar sobre a placa-mãe atualizada.
Como atualizo ela? Ou tenho que levar ela na loja? Só para eu ligar para lá com exatidão no que quero e preciso fazer...

Editado por grievous
Correção de citação, para melhor organizar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@rodpavao POST é o acrônimo de Power On Self Test, é um teste feito pela placa-mãe para ver se todos os componentes estão funcionais. Normalmente quando o sistema passa com sucesso pelo POST ele emite um bipe. Se o computador não está emitindo o bipe significa que ele não passou pelo teste e se está emitindo vários bipes é porque encontrou algum erro.

 

GPU é acrônimo de Graphics Processing Unit ou unidade de processamento gráfico e sim é a placa de vídeo. Se o seu PC é apenas para uso doméstico então você exagerou na escolha do processador pois ele possui um bom desempenho em multitarefa e jogos.

Você consegue trocar alguma peça? Pois seria melhor trocar o R5 2600X por um R3 2200G, é um processador que possui vídeo integrado dentro e assim você não precisaria comprar uma placa de vídeo para ter o PC.

 

Para atualizar a placa-mãe você deve colocar nela um processador que ela suporta, provavelmente qualquer um da primeira geração dos Ryzen para passar pelo POST e entrar na BIOS para atualizar. Caso não esteja familiarizado sugiro levar à sua assistência técnica de confiança e pedir para que eles atualizem, talvez o vendedor das peças também possa oferecer esse serviço.

 

Caso não seja possível a troca o processador você pode comprar a GPU mais barata que encontrar com uma Nvidia GT710 ou AMD R5 230 custando por volta dos R$200

 

Fique ciente que nesse um mês de uso com a fonte genérica você pode perder seu PC para algum surto de tensão, oscilação de energia, etc.

Editado por grievous
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
57 minutos atrás, grievous disse:

@rodpavao POST é o acrônimo de Power On Self Test, é um teste feito pela placa-mãe para ver se todos os componentes estão funcionais. Normalmente quando o sistema passa com sucesso pelo POST ele emite um bipe. Se o computador não está emitindo o bipe significa que ele não passou pelo teste e se está emitindo vários bipes é porque encontrou algum erro.

 

GPU é acrônimo de Graphics Processing Unit ou unidade de processamento gráfico e sim é a placa de vídeo. Se o seu PC é apenas para uso doméstico então você exagerou na escolha do processador pois ele possui um bom desempenho em multitarefa e jogos.

Você consegue trocar alguma peça? Pois seria melhor trocar o R5 2600X por um R3 2200G, é um processador que possui vídeo integrado dentro e assim você não precisaria comprar uma placa de vídeo para ter o PC.

 

Para atualizar a placa-mãe você deve colocar nela um processador que ela suporta, provavelmente qualquer um da primeira geração dos Ryzen para passar pelo POST e entrar na BIOS para atualizar. Caso não esteja familiarizado sugiro levar à sua assistência técnica de confiança e pedir para que eles atualizem, talvez o vendedor das peças também possa oferecer esse serviço.

 

Caso não seja possível a troca o processador você pode comprar a GPU mais barata que encontrar com uma Nvidia GT710 ou AMD R5 230 custando por volta dos R$200

 

Fique ciente que nesse um mês de uso com a fonte genérica você pode perder seu PC para algum surto de tensão, oscilação de energia, etc.

Entendi tudo muito bem. Obrigado @grievous!
Eu optei por este processador, por antes eu usar um AMD Athlon QuadCore acompanhado de 4GB de memória (2+2), usando o HD só para boot (armazeno as coisas em um externo) e eu achar que estava meio lenta a máquina e travando. Será que o R3 2200G é bem superior ao QuadCore? Eu realmente não sei. Estou desatualizado...

Então por isso, vou ligar para a loja e confirmar se dá para trocar. Mas também tenho pensado se, dependendo do desempenho do R3, não é melhor comprar a NVidia básica... Essa placa de vídeo NVidia que você citou é esta: https://www.boadica.com.br/produtos/p149709 ?

 

Até mesmo pelo R3 ser bem mais barata e não sei o que faria com o valor que restasse... Eu faço uso doméstico mas preciso de acesso a sites e no explorer bem rápidos e sem travamentos. Abro muitas abas, pastas e executo músicas, tudo ao mesmo tempo. O que me sugere?

Editado por rodpavao

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao O desempenho do vídeo integrado do processador R3 2200G se equipara ao desempenho de uma Nvidia GT1030 (custa em média 400~500 reais)

 

Não sei te dizer que processador é este que você tem pois você não está informando o modelo, seria como eu te disser que tenho um carro da Fiat sem te falar qual modelo em específico.

 

Quanto ao desempenho do R3 2200g ele é sim um bom processador, roda jogos leves tranquilamente e até uns mais pesados em resolução HD e qualidade média. Quanto à grana restante da troca você pode colocar um SSD de 120GB e instalar o Windows e aplicações de maior uso nele, mantendo o HDD para armazenamento de arquivos, fotos, vídeos, etc.

 

A velocidade de um computador não é determinada apenas pelo processador ou memória, é um conjunto. Cada componente é responsável por uma determinada tarefa. Lentidão no carregamento de programas, páginas, etc não é problema de processamento ou falta de memória e sim HD lento, isso se resolve colocando um SSD que é muitas vezes mais rápido que um HD normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
23 minutos atrás, grievous disse:

@rodpavao O desempenho do vídeo integrado do processador R3 2200G se equipara ao desempenho de uma Nvidia GT1030 (custa em média 400~500 reais)

 

Não sei te dizer que processador é este que você tem pois você não está informando o modelo, seria como eu te disser que tenho um carro da Fiat sem te falar qual modelo em específico.

 

Quanto ao desempenho do R3 2200g ele é sim um bom processador, roda jogos leves tranquilamente e até uns mais pesados em resolução HD e qualidade média. Quanto à grana restante da troca você pode colocar um SSD de 120GB e instalar o Windows e aplicações de maior uso nele, mantendo o HDD para armazenamento de arquivos, fotos, vídeos, etc.

 

A velocidade de um computador não é determinada apenas pelo processador ou memória, é um conjunto. Cada componente é responsável por uma determinada tarefa. Lentidão no carregamento de programas, páginas, etc não é problema de processamento ou falta de memória e sim HD lento, isso se resolve colocando um SSD que é muitas vezes mais rápido que um HD normal.

Entendi.

Realmente escrevi na pressa e ficou bem vago, mas de qualquer forma estou indo numa loja comprar a placa AMD Radeon R5 230 2GB DDR3.

A PCI Express da placa-mãe é 16, 1 e 2. Na descrição dessa placa de vídeo diz ser 2.1. Sei que são referências diferentes, mas sabe me informar se há compatibilidade?

 

Sobre o processador... Eu deveria ter lido isso na imagem da caixa aqui antes de comprar...

IMG-20180606-WA0069.jpeg

Editado por rodpavao

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao O processador que eu me referia era o AMD Athlon QuadCore, esse Ryzen 2600 você passou corretamente a informação.

 

Quanto ao PCI-Express da GPU é compatível sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, grievous disse:

@rodpavao O processador que eu me referia era o AMD Athlon QuadCore, esse Ryzen 2600 você passou corretamente a informação.

 

Quanto ao PCI-Express da GPU é compatível sim.

Sim, entendi! Eu tambem me referi ao QuadCore sobre eu não passar muita informação. Eu realmente não lembro de cabeça os detalhes...

Só devo ir adquirir a placa de vídeo sexta-feira, então atualizarei a noite após comprar ela. Mas acredito que vou precisar dessa fonte real 400W também...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@rodpavao Seu computador não demanda tanta potência assim, se existissem boas fontes de 200~300W eu até recomendaria porém são inexistentes, pelo menos aqui no Brasil.

 

Isso nos força a comprar fontes superdimensionadas como as de 400W para sistemas simples pois qualquer coisa abaixo delas você corre riscos.

 

Seu processador R5 2600 tem TDP de 65W e caso compre a AMD R5 230 ela tem TDP de 19W, seu sistema no total não deve exigir mais que 100W de carga logo uma fonte de 150~200W estaria de bom tamanho para você porém as que existem nessa faixa de potência são todas genéricas e entregam energia fora dos padrões, não contam com circuitos de proteção, possuem baixa eficiência, etc.

Editado por grievous

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 6/6/2018 às 17:46, grievous disse:

@rodpavao Seu computador não demanda tanta potência assim, se existissem boas fontes de 200~300W eu até recomendaria porém são inexistentes, pelo menos aqui no Brasil.

 

Isso nos força a comprar fontes superdimensionadas como as de 400W para sistemas simples pois qualquer coisa abaixo delas você corre riscos.

 

Seu processador R5 2600 tem TDP de 65W e caso compre a AMD R5 230 ela tem TDP de 19W, seu sistema no total não deve exigir mais que 100W de carga logo uma fonte de 150~200W estaria de bom tamanho para você porém as que existem nessa faixa de potência são todas genéricas e entregam energia fora dos padrões, não contam com circuitos de proteção, possuem baixa eficiência, etc.

Olá, @grievous. Desculpe a demora.
Efetuei a compra do AMD XFX R5 230 2GB DDR3, coloquei na placa-mãe, tentei ligar com o VGA nela e dá no mesmo. Mas acredito que possa ser a fonte agora, não sei. Espero que sim.

Estou aguardando um colega de trabalho com uma fonte real para poder testar. Darei atualizações após isso :D

Se não for a fonte, aí sim vou ficar muito preocupado, pois provavelmente seria alguma peça (todas novas), e pra testá-las separadamente tenho dificuldades. Não tenho muitos conhecidos na cidade e que tenham computadores similares. Há possibilidade de testar o funcionamento da placa-mãe, processador ou memórias para ter certeza se cada peça está boa, sem utilizar outra no lugar de cada, e voltar e questionar com certeza nas lojas? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao Conforme dito anteriormente, se a BIOS da placa-mãe não estiver atualizada ela não irá reconhecer o processador e consequentemente não irá ter vídeo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, grievous disse:

@rodpavao Conforme dito anteriormente, se a BIOS da placa-mãe não estiver atualizada ela não irá reconhecer o processador e consequentemente não irá ter vídeo. 

Entendi, @grievous. Então provavelmente é a placa-mãe desatualizada mesmo. Infelizmente vou depender de alguma assistência para atualizarem, pois apesar de ser simples o procedimento, eu não tenho processador de geração anterior e que seja compatível, além disso pelo visto esta placa só pega AMD (https://www.gigabyte.com/br/Motherboard/GA-A320M-DS2-rev-10#support-cpu). Creio que o Athlon QuadCore da outra máquina não é. E só vou ter condições financeiras no início de julho.
Inclusivo aproveito compro e adiciono a fonte real. Vou então fazer a atualização no início do mês e dou um parecer aqui :D
Obrigado, caríssimo!

Editado por rodpavao

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 6/14/2018 às 11:57, grievous disse:

@rodpavao Conforme dito anteriormente, se a BIOS da placa-mãe não estiver atualizada ela não irá reconhecer o processador e consequentemente não irá ter vídeo. 

@grievous, resolvido! Era a BIOS não atualizada. 

Mas acabei encontrando outro problema, estou usando o mesmo HD e ele não entrava no windows. Creio que pelos drivers instalados serem da placa-mãe anterior. Então comprei um DVD-Rom e instalei por cima o windows (personalizado, criando pasta windows.old) - é o Windows 7 Ultimate - e está ocorrendo algo curioso... O mouse não funciona quando entra no windows, mas funciona no SETUP. Percebi também que a Rede não encontrou automaticamente colocando o cabo na máquina.

 

Não consigo instalar os drivers da placa-mãe pelo disco, quando executa ele fica parado na tela principal do disco e não funciona pelo teclado para navegar na tela. Mas normalmente o Win7 já instala os drivers né... Tudo muito estranho, e sigo em 2 meses tentando fazer funcionar uma máquina que gastei muita grana para montar.

 

Tenho que abrir um novo tópico para esta situação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao Até quando você liga nas portas USBs 2.0? Esse problema costuma acontecer em placas-mãe que contam apenas com portas USB 3.0 que não são suportadas (de imediato) pelo Windows 7. Para que elas possam funcionar você deve instalar os drivers de chipset da placa-mãe, o mesmo vale para a placa de rede.

 

Você pode comprar um teclado ou mouse PS2 e usá-lo para instalar os drivers, outra solução mais complexa seria inserir os drivers da placa-mãe na mídia do Windows 7 usando programas específicos para isso, ou você pode instalar o Windows 10 que você não terá nenhum problema.


Inclusive a microsoft não fornece atualizações do Windows 7 em máquinas com processadores Ryzen ou Intel 7º/8º geração. Mais um truque barato forçando os usuários a migrarem para O Windows 10.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, grievous disse:

@rodpavao Até quando você liga nas portas USBs 2.0? Esse problema costuma acontecer em placas-mãe que contam apenas com portas USB 3.0 que não são suportadas (de imediato) pelo Windows 7. Para que elas possam funcionar você deve instalar os drivers de chipset da placa-mãe, o mesmo vale para a placa de rede.

 

Você pode comprar um teclado ou mouse PS2 e usá-lo para instalar os drivers, outra solução mais complexa seria inserir os drivers da placa-mãe na mídia do Windows 7 usando programas específicos para isso, ou você pode instalar o Windows 10 que você não terá nenhum problema.


Inclusive a microsoft não fornece atualizações do Windows 7 em máquinas com processadores Ryzen ou Intel 7º/8º geração. Mais um truque barato forçando os usuários a migrarem para O Windows 10.

@grievous, abri um novo tópico em local adequado para melhor organização: 

Quanto ao assunto desse tópico aqui, está resolvido. Foi a BIOS mesmo que necessitava atualização para pegar o processador. :)
Obrigado.

Se puder ajudar lá nesse novo tópico eu fico imensamente agradecido. Estou perdido...

Editado por rodpavao
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×