Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia, tentei sim, mas é esse botão que parece que está desativado, TIPO > FONTE e não carrega nenhuma fonte.

É só um computador que acontece isso, em outro que utilizamos o illustrator também, não está ocorrendo isto.

Estranho que os outros botões carregam alguma informação mas é só esse botão FONTE que não carrega nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo. E imagino então que neste computador também não deve carregar fonte em outros programas. Parece que não é problema do Illustrator. Deve ser configuração de fontes neste computador específico. Algo para ver no Windows. Veja se ele entende as fontes, se elas estão presentes. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, aí é coisa do Windows. Há uns 5 anos deixei de usar. Acho que não posso te ajudar. Melhor direcionar seu problema para a área de Windows 10. Eu não me lembro como o Windows gerencia fontes, mas certamente é lá que você deveria tentar achar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×