Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Sander Al.

PC não Liga - incompatibilidade com Hardware apos Update

Recommended Posts

Boa Noite Pessoal!

 

Por favor me ajudem, que ja estou ficando doido com esse problema...

 

Galera, à um tempo atras pedi ajuda de vocês sobre um Upgrade que eu queria fazer.

Estava com medo de dar alguma incompatibilidade dentre as peças.

 

Vocês me ajudaram, dando opiniões e tirando minhas duvidas (mais uma vez obrigado)

 

Enfim, eu fechei com Upgrade que vcs me indicaram, como disse daquela vez, eu comprei pela internet na kabum,

as peças chegaram ontem 06/06/18, montei o PC tudo certinho porém ele não liga, não da imagem.

 

OBS: Os Coolers, Led da placa-mãe liga (fica piscando), HDs, (fonte EVGA 600W 80Plus, GTX 960 4GB) todo o resto roda normalmente, porém não aparece nada na tela,

nem mesmo a tela do BOOT, simplesmente nada, não da pra entrar no Setup, nada...


As peças que comprei são essas:

 

Processador: AMD Ryzen 5 2600X c/ Wraith Spire Cooler, Six Core, Cache 19MB, 3.6GHz (Max Turbo 4.25GHz) AM4 - YD260XBCAFBOX

 

Placa-Mãe: ASUS p/ AMD AM4 ATX PRIME B350M-A, 4x DDR4, Audio 8 canais, AI Suite 3, Ai Charger,Turbo LAN, DVI-D/D-Sub/HDMI

 

2x8 Pente de Memória total 16GB: Kingston HyperX FURY 8GB 2400Mhz DDR4 CL15 Black - HX424C15FB2/8

 

 

Se puderem me ajudarem com alguma solução ficarei imensamente grato, foi uma compra muito cara... eu to quebrando a cabeça

tentando achar algo que esteja errado porém parece estar tudo certo...

 

Mais uma vez desde já, MUITO OBRIGADO PELA AJUDA!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

image.png.8c0ce9880f407b00f411c35ddc090550.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador  Então, na placa fala que ela ja vem atualizada pra serie Ryzen 2XXX, e estranho...

 

Cara, e como eu faço pra atualizar a bios?

Não aparece nada, nem a tela de BOOT pra eu entrar no setup e atualizar a bios aparece...

 

 

To preocupado com isso....foi caro demais... (eu não sabia que a PRIME b350M-A da Asus era de 1ª geração)

Nossa....

Compartilhar este post


Link para o post
Compartilhar em outros sites

duas opções: Leve a alguem com um Ryzen, amigo ou tecnico\loja para atualizar. ou Acione a AMD:

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×