Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ricardonez

Vídeos travando no computador

Recommended Posts

Postado (editado)

Prezados, há aproximadamente 2 dias, não consigo reproduzir vídeos no meu computador.

 

A única diferença que ocorreu é que eu sem querer dei uma batidinha fraca no gabinete com a mão, mas que foi suficiente para desligar o computador e o monitor ficar "Sem Sinal" durante minhas tentativas de religa-lo. Removi a GPU e a coloquei no lugar novamente e com isso ele voltou a dar sinal no monitor.

 

A imagem dos vídeos fica muito travada enquanto que o áudio reproduz normalmente. Isso ocorre apenas com os vídeos que estão no armazenamento interno do computador, pois, na internet, os vídeos reproduzem a imagem sem nenhum travamento.

 

Como utilizo um Sata II para armazenamento de dados, tentei mover os vídeos para o SSD apenas para teste e o comportamento se manteve o mesmo.

 

Para jogos, o computador funciona normalmente, mesmo rodando títulos como DOOM com tudo no ultra não há nenhum tipo de travamento.

 

Seguem as especificações do meu computador:

 Sistema Operacional: Windows 10 Pro 64 bits

- HD Sistema Operacional: SSD Sandisk 128 GB

- Processador: Intel core i7 4770K

- placa-mãe: Asus Z87 Gryphon

- Memória Ram: Viper Patriot 2x8GB 1066 mhz DDR3

- GPU: R9 290 Sapphire Vapor - X

- Fonte: Corsair CX 600W 80 plus bronze

 

Algumas informações adicionais:

- Não importa o formato dos vídeos que eu tente reproduzir, o comportamento é sempre o mesmo;

- Não importa o software que eu tente usar, pois já tentei diferentes players, os videos continuam travando;

- Já atualizei o driver da GPU e de nada adiantou.

 

Agradeço pela atenção.

Editado por Ricardonez

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale um codec de vídeo (VLC, K-Lite).

Teste sem placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×