Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BRUNO Felipe de Lima

Notebook sem brilho. Dá vídeo mas não tem brilho

Recommended Posts

Boa noite, gente. Estou com um Notebook positivo sim+ 1955m.

O mesmo foi feito uma limpeza e recolocação da pasta térmica. Formatei também. Instalei todos os drivers necessários. Até aí tudo bem, estava funcionando tudo certinho. Mas em dois dias a tela dele ficou sem brilho nenhum. No início pensei que não estava dando vídeo, mas logo constei que o brilho simplesmente sumiu. Nem na tela da BIOS o brilho aparece. 

*Já tentei aumentar o brilho pelas teclas com o FN. 

* Coloquei outra tela da mesma marca, ficou do mesmo jeito. 

* Por um monitor externo fica normal

O que poderia ser? E como fazer para resolver?

Desde já agradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse notebook é meio antigo? Que marca e modelo é? Aparece a imagem bem escura é isso?

Se for acredito que seja lampada do LCD ou um fusível que fica bem próximo ao conector da placa-mãe ou o inverter com problema. Sem ver não posso afirmar nada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um positivo sim+ 1955m. Ele é DDR3.  Não sei o ano de fabricação. 

A tela em si não é. porque usei outra tela da mesma marca e ficou do mesmo jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se trocou a tela e persiste o problema, é defeito no circuito de LVDS ou flat!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×