Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TecnicoAVANÇADO

GT 420 apresentando problemas

Recommended Posts

Óla amigos, ficaria contente sem alguém me tirasse uma duvida, bom eu tenho uma GT 420 2 GB da marca PcYES, quando recebi ela notei que ela só funciona no driver que veio no CD (Versão 337), se atualizasse para o mais recente da NVIDIA ela dava o famoso ERRO 43. Só que quando vou abrir alguns jogos ela apresenta problemas, ou a tela fica toda preta e tenho que reiniciar o PC, ou ele volta a acender com a Mensagem de que o driver parou de responder, em jogos mais leves isso não acontece, mas em jogos que exigem mais dela, ela apresenta problemas. mas na teoria ela deveria aguentar. Minha duvida é como resolver isso e se olhando minhas configurações talvez possam identificar o problema, Obrigado!! 

 

CONFIGURAÇÃO:

Processador: AMD PHENOM 2 X4 945 

RAM: 8 GB 2 X 4 HYPER X FURY 1600 Mhz

placa-mãe: 78LMT-S2 DA GIGABYTE

PLACA DE VIDEO: GT 420 2GB DA PCYES

FONTE: ATX350

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TecnicoAVANÇADO  Pode ser problema de chip, problema de firmware ou problema de PCB. Os chips da serie 400 da Nvidia, principalmente da linha GT, dá muito problema de chip (defeito). Se o driver padrão (do CD) funciona sem problemas, use-o.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo isso geralmente é solda fria , precisa fazer reflow (não é indicado porque e meio alternativos) ,o correto a se fazer e reballing.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×