Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabriel3478

meu notebook n roda nd

Recommended Posts

tenho um not asus c as configurações abaixo:

PROCESSADOR: Intel Core i7-7200U de 7ª geração (velocidade até 3.1 GHz)

MEMÓRIA RAM: 8 GB do tipo DDR4 clock 2133 MHz (4 GB Onboard + 4 GB Offboard)

PLACA DE VÍDEO: Dedicada NVIDIA Geforce 930MX com 2 GB;

ARMAZENAMENTO: HD de 1 TB – SATA 5400 RPM

TELA 15.6″ polegadas com resolução HD 1366 x 768 pixels;

PORTAS e CONEXÕES: 1x HDMI 1.4a, 1x USB 3.1 (Type C), 1x USB 3.0, 1x USB 2.0, 1x RJ 45 ,1x Combo fone/microfone, leitor de cartões de memória

COMUNICAÇÃO: WiFi Integrado 802.11b / g / n | Rede 10/100/1000

SISTEMA OPERACIONAL: Windows 10 de 64-bit;

BATERIA: 3 células 38 Whr – Polymer bateria

 

no entanto ele esta aquecendo demais como mostra a imagem, isso porque estava apenas c o chrome aberto, e n roda nenhum jogo, nem csgo, nem warface, nd, ja coloquei todas as configurações dos jogos no minimo, editei a placa de video para desempenho, fiz de td mas nd roda, ele vive lento e se abro o jogo chega ate a teleportar. warface ja rodei ate num desk c um dualcore 1ª geração e uma placa gt5600 e 2 gb de ram, nesse not era p rodar super suave, n sei mais o q fazer.

Screenshot_1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×