Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Tayrone Carneiro Rockenbach

Adaptador USB 2.0 Wireless 802.11n com instalação defeituosa

Recommended Posts

Olá comunidade do Clube do Hardware,

Preciso de ajuda para um problema que não consigo resolver com esse aparelhinho. Busquei aqui no fórum por problemas semelhantes mas não encontrei soluções pro meu problema, então precisei pedir essa ajuda.

 

Consegui fazê-lo funcionar em vários computadores, porém, no computador que preciso que ele funcione, surgiram empecilhos. Nos que deram certo, instalei apenas um driver da MediaTek (IS_Setup_ICS_011916_1.5.39.173) que veio num CD junto com o aparelho. No que não consegui, que tem um Windows 7 de 32-bits, instalei o driver da MediaTek e um da Realtek, que também veio no CD, primeiro só com o da MediaTek, depois só com o da Realtek e depois com ambos instalados. Em todos os procedimentos testei a conexão, que informava não haver conexões disponíveis. Executei a solução de problemas e fui informado de que havia algum problema na instalação do driver. Tentei atualizar o driver automaticamente pelo Windows, porém, sem sucesso.

 

Enfim, esse é o ID de Hardware dele: USB\VID_148F&PID_7601&REV_0000.

Aguardo retorno.

35086653_1713731685392680_3557091089913479168_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia sr Tayrone.

 

Uma sugestão,

Vide os serviços do windows, pode acontecer de que esteja algum serviço parado ou impedindo a instalação dos drivers.
Creio que o sr testou todas as portas usbs disponíveis.

Uma outra sugestão é, verifique a pasta inf, talvez os drivers referente ao adaptador contidos nela estejam trazendo conflitos.

 

Abrç

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tayrone Carneiro Rockenbach Olá...

Tente.:

iniciar - executar -cmd enter:
ai vai abrir o prompt digite:


chkdsk /f /v /r /x 

 

Reinicia e refaz a instalãção.

Espero ter ajudado e até...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O PID aponta para um driver da Mediatek, conforme você instalou. Tente executar este procedimento abaixo e teste:

 

Botão direito no ícone do Menu Iniciar -> Prompt de Comando (Admin) -> execute os comandos abaixo um a um:

 

netsh int ip reset

netsh winsock reset

 

Reinicie  teste se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×