Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá 

Recentemente adquiri um aparelho de som Aiwa ZR 800,porém o mesmo estava guardado a muito tempo e tive que fazer uma limpeza.

Após funciona-lo percebi que o par de twiters auxiliares não funcionavam,então mexi nos fios de ligação atrás dele e o par de uma das caixas voltou a funcionar ,mas com mau contato e do dá outras caixa não!

Alguém poderia me dar alguma ajuda do que possa ser ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não perca tempo tentando reparar esses tweeter, eles são frágeis e fracos, compre uns tweeter piezo da leson, tipo esse do link abaixo:

https://www.mundomax.com.br/tweeter-tlc1-piezo-200w-niobium-leson?utm_source=googlesearch&utm_medium=cpc&utm_term=1394&utm_campaign=Tweeters&gclid=Cj0KCQjwu_jYBRD8ARIsAC3EGCIdd1HAsYdw7Yzyxxbe8vf3cwniZI089CfVEACbhHPVSZFBlXUJG1AaAnjYEALw_wcB

Eles são resistentes e "Falam muito alto!".

Se na sua caixa não tiver capacitor em série com os tweeter, compre também um capacitor para cada tweeter de 4,7uF/63V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×