Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cremogema

gabinete rgb.ele veio com conector de 4 pinos e a minha placa tem apenas o de 3

Recommended Posts

Galera preciso de esclarecimento para uma dúvida.comprei um gabinete RGB ,mas ele veio cm cabo de 4 pinos e minha placa-mãe possuí apenas um conector de 4 pinos que está sendo usado pelo processador.se eu comprar um adaptador de 4 pinos para 3 para ligar na fan da placa-mãe ele funcionará normalmente.eu comprei este adaptador será que dará certo.desde já agradeço .e espero resposta.

Screenshot_20180611-232205.png

Editado por Cremogema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cremogema Não precisava do adaptador.

 

O fan de 4 pinos pode ser ligado no mesmo conector da mobo de 3 pinos, a unica diferença é que ficará um pino faltando e que não terá problema algum, esse pino extra é o que permite você controlar a velocidade do fan.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é amigo eu fiz isso mas a central de RGB nem sinal deu.nao ligou as fans do gabinete

.tentei de todos as formas e nd nem os leds ligou.

Editado por Cremogema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cremogema Qual gabinete seria ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Cremogema disse:

Gamemax modelo g539rgb

Procurei por ele e vi que tem fan com leds coloridos e tem rgb na parte de cima.

 

Só para esclarecer mesmo e respondendo a duvida.

 

Você conseguiu ligar todos os fans e eles funcionam corretamente ? Se sim, então ótimo, pelo menos isso fez tudo certo.

 

Você está tentando ligar o rgb da parte de cima é isso mesmo ?

 

Se sim, saiba que sua placa-mãe precisa ter conector para ele, e como citou, não tem, então esqueça que não ligar com esse adaptador.

 

Creio que talvez possa não servir, mas existe controlador de led rgb, aqueles das fitas de led rgb que podem ser colocados no gabinete, você pode usar um daquele para controlar os leds do topo do gabinete.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Elder Nauvirth disse:

Procurei por ele e vi que tem fan com leds coloridos e tem rgb na parte de cima.

 

Só para esclarecer mesmo e respondendo a duvida.

 

Você conseguiu ligar todos os fans e eles funcionam corretamente ? Se sim, então ótimo, pelo menos isso fez tudo certo.

 

Você está tentando ligar o rgb da parte de cima é isso mesmo ?

 

Se sim, saiba que sua placa-mãe precisa ter conector para ele, e como citou, não tem, então esqueça que não ligar com esse adaptador.

 

Creio que talvez possa não servir, mas existe controlador de led rgb, aqueles das fitas de led rgb que podem ser colocados no gabinete, você pode usar um daquele para controlar os leds do topo do gabinete.

Obrigado por responder meu amigo.depois de muito lutar eu consegui.na central do RGB tinha uma conector que se liga a fonte e usei 3 pinos do cabo q veio com 4 e deu tudo certo a máquina está rodando perfeitamente

 

20 horas atrás, Cremogema disse:

Gamemax modelo g539rgb

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Cremogema disse:

Obrigado por responder meu amigo.depois de muito lutar eu consegui.na central do RGB tinha uma conector que se liga a fonte e usei 3 pinos do cabo q veio com 4 e deu tudo certo a máquina está rodando perfeitamente

 

 

Perfeito.

 

Achei estranho também o que foi relato, afinal normalmente quando vem rgb no gabinete a mobo teria conector pra ele, mas só se for nova.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de muito fuçar eu consegui fazer funcionar.na central do RGB n gabinete tinha um plug fêmea de 4 pinos que foi usado pela fonte que tinha um plug macho sobrando de 4 pinos ,aí na placa-mãe eu liguei como acima sitado com apenas 3 pinos mesmo e deu TD certo está funcionando perfeitamente..fico um pouco chateado com o fabricante.pois no manual não tinha ND disso explicando.e na loja onde comprei o técnico teve capacidade de me dizer que eu deveria trocar a placa-mãe para uma q teria 4 pinos.agradecos a todos pela ajuda

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×