Ir ao conteúdo
  • Cadastre-se
S0UZA

RESOLVIDO PC reiniciando durante jogo e fonte fazendo barulho

Recommended Posts

Salve pessoal do Clube do Hardware, gostaria da opinião de vocês quanto à um problema que estou tendo.

 

Recentemente meu PC começou a reiniciar enquanto jogava PLAYERUNKNOW'S BATTLEGROUNDS (PUBG). O PC parece reiniciar somente com esse jogo.

Inicialmente, vi que a máquina estava bem quente, batendo 80° nos núcleos. Limpei o PC por dentro e troquei a pasta térmica do processador. Após isso as temperaturas não passaram de 60°, mas o problema continuou.

Rodei jogos como SMITE, por horas e nada acontecia. Resolvi testar o BF4 e o PUBG de novo no dia seguinte, nada ocorreu, porém algumas horas depois o PC voltou a reiniciar com o PUBG. Em outras atividades (série, videos, ms office, ...) o problema não ocorre. Depois disso, passei a reparar que a fonte fazia um barulho estranho, um zumbido dentro dela. Era um barulho de estática, que ao executar um jogo (inclusive o SMITE que seria mais leve), o barulho aumentava consideravelmente.

Acredito que o problema seja a fonte, mas queria saber a opinião de mais alguém antes de gastar dinheiro comprando outra.

PS: O pc ficou ligado por quase 1 ano em um filtro de linha, ligado num estabilizador. Só recentemente fui descobrir que não é bom kkk.

 

Minha config.

 

i5 - 2500 3.3@

EVGA GeForce 960

2x 4gb RAM DDR3

1 HD SATA 1 tb

AsRock H16M-VS

Fonte Thermaltake TR2 600W

2x coolers 120 mm

Leitor de CD/DVD

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, S0UZA disse:

Salve pessoal do Clube do Hardware, gostaria da opinião de vocês quanto à um problema que estou tendo.

 

Recentemente meu PC começou a reiniciar enquanto jogava PLAYERUNKNOW'S BATTLEGROUNDS (PUBG). O PC parece reiniciar somente com esse jogo.

Inicialmente, vi que a máquina estava bem quente, batendo 80° nos núcleos. Limpei o PC por dentro e troquei a pasta térmica do processador. Após isso as temperaturas não passaram de 60°, mas o problema continuou.

Rodei jogos como SMITE, por horas e nada acontecia. Resolvi testar o BF4 e o PUBG de novo no dia seguinte, nada ocorreu, porém algumas horas depois o PC voltou a reiniciar com o PUBG. Em outras atividades (série, videos, ms office, ...) o problema não ocorre. Depois disso, passei a reparar que a fonte fazia um barulho estranho, um zumbido dentro dela. Era um barulho de estática, que ao executar um jogo (inclusive o SMITE que seria mais leve), o barulho aumentava consideravelmente.

Acredito que o problema seja a fonte, mas queria saber a opinião de mais alguém antes de gastar dinheiro comprando outra.

PS: O pc ficou ligado por quase 1 ano em um filtro de linha, ligado num estabilizador. Só recentemente fui descobrir que não é bom kkk.

 

Minha config.

 

i5 - 2500 3.3@

EVGA GeForce 960

2x 4gb RAM DDR3

1 HD SATA 1 tb

AsRock H16M-VS

Fonte Thermaltake TR2 600W

2x coolers 120 mm

Leitor de CD/DVD

 

 

Teste outra fonte de qualidade e veja se o problema persiste, provavelmente quando o computador necessita de mais energia de modo geral a mesma apresenta falhas, mas isso só vai saber testando.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, S0UZA disse:

Salve pessoal do Clube do Hardware, gostaria da opinião de vocês quanto à um problema que estou tendo.

 

Recentemente meu PC começou a reiniciar enquanto jogava PLAYERUNKNOW'S BATTLEGROUNDS (PUBG). O PC parece reiniciar somente com esse jogo.

Inicialmente, vi que a máquina estava bem quente, batendo 80° nos núcleos. Limpei o PC por dentro e troquei a pasta térmica do processador. Após isso as temperaturas não passaram de 60°, mas o problema continuou.

Rodei jogos como SMITE, por horas e nada acontecia. Resolvi testar o BF4 e o PUBG de novo no dia seguinte, nada ocorreu, porém algumas horas depois o PC voltou a reiniciar com o PUBG. Em outras atividades (série, videos, ms office, ...) o problema não ocorre. Depois disso, passei a reparar que a fonte fazia um barulho estranho, um zumbido dentro dela. Era um barulho de estática, que ao executar um jogo (inclusive o SMITE que seria mais leve), o barulho aumentava consideravelmente.

Acredito que o problema seja a fonte, mas queria saber a opinião de mais alguém antes de gastar dinheiro comprando outra.

PS: O pc ficou ligado por quase 1 ano em um filtro de linha, ligado num estabilizador. Só recentemente fui descobrir que não é bom kkk.

 

Minha config.

 

i5 - 2500 3.3@

EVGA GeForce 960

2x 4gb RAM DDR3

1 HD SATA 1 tb

AsRock H16M-VS

Fonte Thermaltake TR2 600W

2x coolers 120 mm

Leitor de CD/DVD

 

 

Cara. Primeiramente faça os mesmos testes numa outra fonte de qualidade (por exemplo uma CX550W) e veja se vai continuar reiniciando ou desligando

 Se o problema persistir tente levar a um tecnico e ver se há algum problema com processador ou placa de vídeo (Vá em um de confiança)

 Depois conte o resultado do teste para a gente ter uma ideia das coisas =)

adicionado 0 minutos depois

Lembre-se nunca ligue a fonte numa Regua, filtro de linha , estabilizador, ou NoBreak's

adicionado 1 minuto depois

Fonte de qualidade - Com PFC Ativo e selo 80plus - Se liga direto na tomada

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente não consegui outra fonte para testar =/

Poderia ser VGA mesmo tendo rodado outros jogos? Quanto ao barulho da fonte, poderia ser por causa do filtro de linha?  Estou com um cagaço de ligar a máquina e acabar queimando algo. Acho que vou pagar um técnico para testar e ter mais segurança na compra.

Vou postando aqui qualquer atualização :thumbsup:

 

No caso de trocar a fonte, qual vocês me recomendariam? Pensei em uma CX 550W ou CX 650W.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, S0UZA disse:

Infelizmente não consegui outra fonte para testar =/

Poderia ser VGA mesmo tendo rodado outros jogos? Quanto ao barulho da fonte, poderia ser por causa do filtro de linha?  Estou com um cagaço de ligar a máquina e acabar queimando algo. Acho que vou pagar um técnico para testar e ter mais segurança na compra.

Vou postando aqui qualquer atualização :thumbsup:

 

No caso de trocar a fonte, qual vocês me recomendariam? Pensei em uma CX 550W ou CX 650W.

Cara da uma olhada neste tópico onde nosso amigou trocou a fonte e não teve êxito na solução do problema, por isso recomendamos mais uma vez que procure testar os componentes em outra fonte antes de comprar uma. Mas uma Corsair CX550W é uma excelente fonte e uma CX650 no seu caso seria exagero.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, diogoprata disse:

Cara da uma olhada neste tópico onde nosso amigou trocou a fonte e não teve êxito na solução do problema, por isso recomendamos mais uma vez que procure testar os componentes em outra fonte antes de comprar uma. Mas uma Corsair CX550W é uma excelente fonte e uma CX650 no seu caso seria exagero.

 

Vish no caso dele acho a MOBO era o problema. Vou ligar para um técnico dar uma olhada, porque eu não tenho outra fonte para testar. Mas to torcendo pra ser fonte, até porque ela começou a fazer um barulho bem alto assim que abro qualquer jogo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@S0UZA Sim cara, vê com alguem de confiança, .  Não sei te dizer se o filtro de linha ou estabilizador causaram algum dano, provavelmente não. Se a fonte faz um barulho alto, 70% de chance de ser ela o problema.

 

    Pegar uma CX650W é exagero para sua configuração, uma CX550W ou uma EVGA 600W já dão no cheiro.

 

   

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

O PC desligou e não quis ligar mais, era o filtro de linha que queimou e provavelmente estava com defeito. Liguei o PC com outro cabo de energia, em outro filtro de linha e em outra tomada. Joguei por umas 3h e não reiniciou mais. A fonte parou com o barulho alto de estática, ainda tem um pouquinho de vez em quando, mas é bem baixo (não sei se ela ficou danificada ou se é normal). Vou continuar estressando ele aqui, mas até agora parece ter resolvido.

 

EDIT 1 - O filtro de linha não queimou, testei ele em outra tomada e estava ligando. Talvez a tomada esteja com mal contato. A fonte também voltou a fazer um barulho alto quando abro um jogo, porém não o PC ainda não reiniciou. Provavelmente a fonte ta ruim também. :mellow:

 

EDIT 2 - Link com a gravação do barulho da fonte (começa só quando eu executo um jogo e para imediatamente quando fecho): 

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema RESOLVIDO!

A fonte estava com defeito. Troquei por um CX 650 (tava 30 reais mais cara que a 550) e já tem uns 4 dias usando o PC sem nenhum problema.

Pode encerrar o tópico!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@S0UZA Que bom que resolveu! Para finalizar um topico, selecione alguma resposta como melhor resposta (ali do lado esquerdo) eu o topico fica como finalizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×