Ir ao conteúdo
  • Cadastre-se
MariJohn27

Pc não liga com GTX 1050 Galax

Recommended Posts

Bom dia pessoal.

 

Estou com um probleminha bem chato, como já podem ver no título.

 

Eu usava uma GTX 670 Zogis, 2GB, que aparentemente consome 170w.

 

Resolvi trocar por uma GTX 1050 Galax, ao colocar ela no slot PCI o Pc não liga, quando eu retiro a placa o Pc liga normalmente, uso a mesma fonte que usava na 670, é possível que seja a fonte?

 

Quando a placa de vídeo está no slot PCI, ao apertar o botão Power, os coolers ligam o led e foram por 1 segundo, logo quando retiro a placa do slot o Pc liga normalmente. A placa tem uma conexão de 6 pinos, mas mesmo sem conectar a o 6 pinos nela, isso acontece, basta colocar ela no PCI.

 

A placa estava funcionando normalmente em outro Pc, comprei semi nova de um amigo, ainda tem o plástico.

 

Já resetei a BIOS, atualizei para a versão mais recente, troquei a memória ram, deixei só um pente de memória, limpei a memória ram, passei limpa contato em tudo, retirei HD.. já não sei mais o que fazer.

 

Minha configuração;

 

placa-mãe: b75m-plus

Processador: i5 3570 stock

Placa de vídeo: GTX 1050 Galax 2gb

Fonte: 500w 

 

 

Aguardo resposta pessoal, agradeço desde já.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

- você esqueceu de informar o modelo da fonte.

- se a placa pede alimentação extra (6 pinos), você deveria sempre utilizá-la.

- a 1050 possui consumo bem menor do que sua antiga fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o colega @Math.Pi a 1050 que você comprou gasta bem menos que sua antiga placa, era para funcionar na sua fonte... o cabo de energia adicional da placa de vídeo deve ser ligado sempre.

 

A única explicação é a placa nova estar em curto que não deixa o PC ligar. Pois se a fonte levava tranquilo a placa antiga que gastava bem mais, não tem porque agora não funcionar...

 

Tente atualizar a BIOS da sua placa-mãe para ver se melhora algo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi , Obrigado pela resposta.

 

Fonte, Aerocool VX-500

Testei com e sem o conector extra de 6 pinos, acontece o mesmo problema.

A minha 670 antiga, pelo o que dizem, consome 170w, bem mais do que a 1050, realmente.

adicionado 3 minutos depois
4 minutos atrás, simforoso disse:

Concordo com o colega @Math.Pi a 1050 que você comprou gasta bem menos que sua antiga placa, era para funcionar na sua fonte... o cabo de energia adicional da placa de vídeo deve ser ligado sempre.

 

A única explicação é a placa nova estar em curto que não deixa o PC ligar. Pois se a fonte levava tranquilo a placa antiga que gastava bem mais, não tem porque agora não funcionar...

 

Tente atualizar a BIOS da sua placa-mãe para ver se melhora algo.

Acabei de atualizar  a BIOS para a versão mais recente que encontrei no site da Asus, de 07/07/2014. O problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

- Teste a 1050 em outro PC.

- Arrume outro cabo HDMI mais novo.

- Teste o pc em outro monitor ou tv.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Coloquei a placa de vídeo em outra placa-mãe, porém com essa mesma fonte, o problema continua.

                   Todas as vezes que tentei ligar (exceto a primeira) eu nao conectei nenhum cabo (hdmi), pois só estava tentando ver se o pc pelo menos ligava.

 

Estou começando pensar que por mais estranho que seja, o problema está na fonte.. Irei testar em outro pc hoje, no do meu amigo que me vendeu, ele tem fonte diferente, placa-mãe diferente, a fonte dele é bem *****, toda com escrita em chines, mas estava funcionando de boa lá.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok. Pode ser a fonte ou a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×