Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Comprei uma cpu nova nesse site

https://www.gigantec.com.br/pc-gamer-intel-core-i3-7-gerac-o-8gb-hd-1tb-certox-force-3005.html?gclid=EAIaIQobChMI2aql9r-e2wIVBwaRCh0TFwDrEAQYASABEgJv_vD_BwE

Mas ao chegar aqui, ela liga mas a tela fica preta. Ela veio sem sistema operacional, mas com os cds, porém não tem unidade de DVD. Não consigo acessar a bios dela para formatar ela. Preciso de ajuda!

A placa-mãe é uma Msi H110m.

 

Caso o tópico esteja errado, me desculpem.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenh indows 8 num pendrive, mas não consigo acessar a bios. E não sei se está atualizada. Como disse, quando eu ligo ele fica com tela preta.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nete Santos Ligou o cabo de video (HDMI, VGA, DVI, Display port) na placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, FuuryGAMING disse:

@Nete Santos Ligou o cabo de video (HDMI, VGA, DVI, Display port) na placa de video?

Bem lembrado! Tente usar a(s) saída(s) de vídeo da própria placa-mãe e, depois, as da placa de vídeo. Uma delas vai dar vídeo. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/06/2018 às 02:03, DisturbedMind disse:

Bem lembrado! Tente usar a(s) saída(s) de vídeo da própria placa-mãe e, depois, as da placa de vídeo. Uma delas vai dar vídeo. 

Então né, eu tentei com a da placa-mãe, depois com o HDMI da placa de vídeo, mas nenhuma deu tela. Eu testei o cabo e a TV em um notebook para ver se o problema era neles, mas não era. Eu to quase acreditando que possa ser meu estabilizador que é muita antigo e não deve conseguir enviar energia para esse fonte : FONTE GAMEMAX GM500 PFC ATIVO 500W 80 PLUS BRANCA

Vou comprar um filtro de linha hoje e testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Nete Santos disse:

Então né, eu tentei com a da placa-mãe, depois com o HDMI da placa de vídeo, mas nenhuma deu tela. Eu testei o cabo e a TV em um notebook para ver se o problema era neles, mas não era. Eu to quase acreditando que possa ser meu estabilizador que é muita antigo e não deve conseguir enviar energia para esse fonte : FONTE GAMEMAX GM500 PFC ATIVO 500W 80 PLUS BRANCA

Vou comprar um filtro de linha hoje e testar.

Estabilizador é um grande problema ksksks, eu tinha um pc antigo que era ligado no estabilizador, porém quando ele atingia uma certa tensão o pc e o estabilizador desligavam e eu percebia que o estabilizador estava muito quente, quando troquei a fonte do computador liguei direto na tomada e estou 1 ou 2 anos sem ter nenhum problema.

adicionado 3 minutos depois

Teria como você tirar a placa de vídeo e ligar o cabo de vídeo na placa-mãe sem perder garantia do pc? Se funcionar sem a placa de vídeo, pode ser que o problema seja ela, ai seria bom ligar a placa em um outro computador ou levar técnico para testar, se ela funcionar em outro computador ai jogo o problema na fonte :v

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, vou esperar o técnico para fazer isso, antes vou testar ligando a Cpu no filtro de linha e se não pegar testo sem a placa de vídeo sim. Mas talvez eu já mande direto para a loja que comprei para não arriscar a garantia. Valeu ai!

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Nete Santos disse:

Então, vou esperar o técnico para fazer isso, antes vou testar ligando a Cpu no filtro de linha e se não pegar testo sem a placa de vídeo sim. Mas talvez eu já mande direto para a loja que comprei para não arriscar a garantia. Valeu ai!

Se está na garantia é melhor mandar para testar la mesmo, pois se for defeito eles já trocam a peça, De Nada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×