Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Guilherme_.

RESOLVIDO Windows não reconhecendo VEGA 11

Recommended Posts

Montei um pc em casa, nunca tinha feito isso, mas acredito que tá tudo funcionando corretamente. O hardware é o seguinte: Placa BIOSTAR Racing B350GT3, AMD Ryzen 5 2400G, 2x4gb ddr4 2400MHz HypeX, CX450. Instalei de primeiro jogo Dota 2, porém ao entrar, mesmo deixando nas configurações para o melhor desempenho, os FPS não passam de 30. O que pode ter acontecido de errado? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho quase certeza que tem algo a ver com isso abaixo. Porém não consigo resolver o problemaimage.thumb.png.7b420db8ea7f18dcc1e5597545369e25.png

image.thumb.png.74f409d7230d6a329234dbade36b6415.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Essa interrogação é porque não tem o drive instalado corretamente. Entre nesse site, especifica o Modelo: 

BIOSTAR Racing B350GT3;

E baixa o drive de video.

Link a baixo:

 

 http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=870

 

Att...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisOPsum Não é não. A primeira coisa que fiz foi instalar os drives da placa-mãe direto do site. Consegui resolver o problema instalando a última versão do windows 10. Espero que seja útil para alguém, pois perdi 1 dia inteiro tentando fazer de tudo pra resolver esse problema! Obrigado mesmo assim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×