Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
luizfelipe paolinelli

Asus A320 + ryzen 3 2200g não gera vídeo no VGA dos meus monitores

Recommended Posts

Boa noite pessoal, recentemente comprei um computador com Asus prime A320M + ryzen 3 2200g, tenho 2 monitores e não da vídeo em nenhum deles, mas eu liguei com o mesmo cabo VGA na minha televisão e o mesmo deu vídeo, e mais estranho com ele ligado na TV se eu desconectar o cabo VGA da tv e colocar no monitor ele da imagem, porém se eu reiniciar/desligar o pc, o monitor não da mais imagem quando o pc ligar novamente. se alguém puder me ajudar agradeceria imensamente.

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Verifique o modelo dos monitores, baixe e instale os drivers.

adicionado 0 minutos depois

Aliás, ele chega a gerar imagem na tela de boot? 

Qual Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

windows 10, e não gera imagem nenhuma, apenas na televisão, e quando ligo na tv primeiro e passo o cabo pro monitor depois, estou usando um acer 19,5' v206hql, ouvi umas pessoas falando que pode ser problema de resolução, aqui no meu pc veio instalado um monte de driver da nvidia, sera que se apagar os de video e instalar de novo pode dar algum resultado?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ligue o pc na TV e habilite o modo de inicialização avançada.

Reinicie o PC, troque a TV pelo monitor e escolha a opção de modo de baixa resolução.

Depois ajuste manualmente a resolução e reinicie o pc.

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tb to com o mesmo problema...numa placa A320M-K/BR não consigo fazer funcionar o vídeo onboard nem no dvi e nem no hdmi...já não sei mais o que pode tá errado! To achando que pode ser problema na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, William Checo Oliveira disse:

Eu tb to com o mesmo problema...numa placa A320M-K/BR não consigo fazer funcionar o vídeo onboard nem no dvi e nem no hdmi...já não sei mais o que pode tá errado! To achando que pode ser problema na placa-mãe.

 

Você está usando algum adaptador?

Qual processador instalado?

Qual a versão da BIOS instalada?

Você está tentando usar a onboard e offboard ao mesmo tempo?

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Math.Pi disse:

 

Você está usando algum adaptador?

Qual processador instalado?

Qual a versão da BIOS instalada?

Você está tentando usar a onboard e offboard ao mesmo tempo?

Sem adaptador

Ryzen 3 2200G

Bios mais recente que encontrou online

Quando tentei usar a onboard, tirei a offboard da placa-mãe 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, William Checo Oliveira disse:

Bios mais recente que encontrou online

Qual versão?

 

1 hora atrás, William Checo Oliveira disse:

Quando tentei usar a onboard, tirei a offboard da placa-mãe 

Olhe no painel de controle se a placa está ativa. Olhe na BIOS a onboard (iGPU) está ativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎21‎/‎06‎/‎2018 às 17:25, Math.Pi disse:

Qual versão?

 

Olhe no painel de controle se a placa está ativa. Olhe na BIOS a onboard (iGPU) está ativa.

A bios é a última versão, e já ativei ela na BIOS e nada...aparece IGPX. Entrei em contato com a Asus e recomendaram acionar a garantia porque realmente pode ser defeito. Já acionei o KaBum, amanhã vou levar a placa aos correios. Depois posto aqui o resultado quando ela voltar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte, a garantia trocou a placa-mãe e comprei uma Gigabyte Gaming 3 - AB350M! Essa foi a única alteração que fiz na configuração! Bios tá atualizada, tudo certinho e ainda assim só funciona com placa de vídeo off-board, se eu ligar os monitores na onboard não tem jeito! Tá bem complicado, alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/07/2018 às 19:55, William Checo Oliveira disse:

Seguinte, a garantia trocou a placa-mãe e comprei uma Gigabyte Gaming 3 - AB350M! Essa foi a única alteração que fiz na configuração! Bios tá atualizada, tudo certinho e ainda assim só funciona com placa de vídeo off-board, se eu ligar os monitores na onboard não tem jeito! Tá bem complicado, alguma sugestão?

Consegui fazer funcionar o vídeo do Ryzen 3, porém com menos de 5 minutos, dá um erro tipo video_tdr_failure, vi que varias pessoas estão passando por isso na internet, mas ninguém deu uma solução plausível, tá bravo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×