Ir ao conteúdo
  • Cadastre-se
Gabriel Baglier

Excel Função SE do Excel

Recommended Posts

Boa tarde, estou montando uma planilha em que queria colocar duas funções SE na mesma célula porém procurei diversas formas e não consegui aplicar nenhuma delas

 

Tentei explicar o que quero na imagem

Por favor, me ajudem

 

image.png.fa055ac390e019ef5931584824bdad65.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se entendi seu print, mas é isso que você quer??? 

 

=SE(OU(D27="V";D27="C");C27+150;SE(J27="ESC2";C27-150;SE(J27="E2";SE(D27="V";C27-135;C27+135))))

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, R0DR1G0_CWB disse:

Não sei se entendi seu print, mas é isso que você quer??? 

 

=SE(OU(D27="V";D27="C");C27+150;SE(J27="ESC2";C27-150;SE(J27="E2";SE(D27="V";C27-135;C27+135))))

 

Fiz uma pequena alteração e ficou assim

 

=SE(OU(D27="V";);C27+150;SE(J27="ESC2";C27-150;SE(J27="E2";SE(D27="V";C27-135;C27+135)))) e me fez alterar caso seja "C"

Porém o que eu queria era que caso na coluna J27 fosse ESC2 o valor da coluna amarela caso fosse C seria C27+150 e caso fosse V seria C27-150

 

To pensando em fazer uma nova planilha só pra fazer a estrategia da ESC2

 

 

Que coisa confusa kkkk

 

Muito obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A coluna D, sempre será C ou V?

A coluna J, sempre será ESC2 ou E2?

 

Caso sim, veja essa fórmula...

=SE(J27 = "ESC2"; SE( D27="V"; C27-150 ; C27+150 ); SE( D27="V" ; C27-135 ; C27+135 ))

Compartilhar este post


Link para o post
Compartilhar em outros sites

A coluna D, será sempre C ou V? SIM

A coluna J, sempre será ESC2 ou E2?

Não, a coluna J tem algumas possibilidades de ser E1, E2, E3 ou E4 PORÉM quando E(..) será sempre +150 caso C ou -150 caso V. Entretanto se for ESC2 a C seria +150 e a V seria -150

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Baglier

 

Dúvidas de Excel sem planilha anexada, a maioria nem perde temo em tentar ajudar.

Como testar formulas em uma figura da planilha?

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×