Ir ao conteúdo
  • Cadastre-se
Lnhzz

Problemas com Drivers Nvidia?

Recommended Posts

Boa noite pessoal, vim aqui tentar achar uma solução com o pessoal que manja do fórum, porque o suporte/fórum da nvidia é um descaso só, vamos lá...

 

Atualmente o driver da nvidia ta na verão 398.11, meu problema começou na atualização anterior a essa. Onde meu PC iniciava normal, ele carregava o loading do windows e depois ficava numa tela prata só com a seta do mouse aparecendo por +/- uns 3m. Depois disso ele abria a tela de logon. Pesquisando, eu achei essa matéria falando sobre problemas de compatibilidade com o displayport trazido recentemente pela nvidia:

 

Problema de compatibilidade com DisplayPort em placas Nvidia exige update na BIOS da GPU

 

Baixei e utilizei o fix que eles mencionam na matéria e não resolveu. De lá pra cá eu sinto que tenho entrado numa descida ladeira abaixo, meu computador parece estar cada dia pior por conta desses drivers da nvidia.

Eu sei que é exclusivo aos drivers dela porque quando eu desativo os serviços da nvidia que se iniciam junto com o sistema, o PC inicia normalmente, sem demoras, sem bugs.

Enfim, eu já desinstalei e baixei de novo os drivers e o problema continua.

Alguém passou por isso? Alguém tem mais informações? Fico no aguardo.

 

 

Informações do meu PC:

Windows 7 x64 (o SO fica num SSD de 120gb)

mobo M5a88v-evo

12gb ram ddr3

gtx 1050 ti

fonte 600w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Lnhzz,

Se considerar util, já passei não por este caso, mas por equiparado.

Onde, os drivers atualizados da nVidia, deixava o funcionamento do sistema estranho.

A solução que tive para melhorias foi a instalação de drivers desatualizados.

Quanto a critérios de segurança, se desaconselha o downgrade de atualização. Porém, vide se soluciona e entre em contato com a nVidia, e passe o caso para eles.

Talvez eles tb podem ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, Diego FSTI disse:

Boa noite @Lnhzz,

Se considerar util, já passei não por este caso, mas por equiparado.

Onde, os drivers atualizados da nVidia, deixava o funcionamento do sistema estranho.

A solução que tive para melhorias foi a instalação de drivers desatualizados.

Quanto a critérios de segurança, se desaconselha o downgrade de atualização. Porém, vide se soluciona e entre em contato com a nVidia, e passe o caso para eles.

Talvez eles tb podem ajudar.

Obrigado pela dica. Infelizmente o suporte da nvidia não está funcionando como deveria...

Estou atualizando meu sistema agora para o windows 8.1, já que é um sistema "recente" e que deveria aceitar sem problemas essa nova tecnologia do displayport. Sei que não é a melhor das versões, mas é o que me veio a mente, já que minha placa-mãe não suporta o Windows 10. Ele até roda, mas com alguns bugs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×