Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
XurinBaby

Problemas na imagem, hora esverdeada, e em outro monitor chuviscando

Recommended Posts

Boa dia, boa tarde, boa noite meus bons. Meu problema é o seguinte: a um tempo meu monitor que eu considero muito guerreiro pifou de vez, ele tinha 7 anos de uso já e passou por 3 mudanças até que ele não aguentou mais, o conserto era caro então preferi esperar até comprar um novo. To com um monitorzinho da DELL, usei um cabo vga bem antigo e a imagem era até boa pra um vga. Até que um dia, a tela simplesmente esverdeou. Então eu peguei um outro do meu trabalho, ainda dentro do plastico lacrado, nunca usado. O verde da tela sumiu, porém a imagem nunca mais foi a mesma. Ela fica com chuvisco como se fosse uma tv via aquelas antenas antigas. Ao mexer o cabo ela melhora, mas aos poucos volta a fica ruim. Mas só que desses dias pra cá, a tela ta com uma mania de apagar e acender, mexi e mudei o cabo de posição varias vezes, se eu mexo de novo ela fica apagando então nem toco mais nele. Testei na tv da sala o meu cabo hdmi que eu usava, a imagem fica linda linda linda. Mas não posso ficar deixando na sala. Antes de eu comprar um cabo novo, já que não posso comprar tela nova agora, gostaria da opinião de vcs. Seria o cabo, ou problemas na placa-mãe? Agradeço desde já!

(se estiver no tópico errado movam por favor)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Xurin,

 

Com toda certeza é problema no cabo VGA.

 

Cabo VGA dá muito problema, e quando eu falo MUITO, é muito mesmo.

 

Troca esse cabo, e faz um teste pra ver.

 

Abs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, XurinBaby disse:

Boa dia, boa tarde, boa noite meus bons. Meu problema é o seguinte: a um tempo meu monitor que eu considero muito guerreiro pifou de vez, ele tinha 7 anos de uso já e passou por 3 mudanças até que ele não aguentou mais, o conserto era caro então preferi esperar até comprar um novo. To com um monitorzinho da DELL, usei um cabo vga bem antigo e a imagem era até boa pra um vga. Até que um dia, a tela simplesmente esverdeou. Então eu peguei um outro do meu trabalho, ainda dentro do plastico lacrado, nunca usado. O verde da tela sumiu, porém a imagem nunca mais foi a mesma. Ela fica com chuvisco como se fosse uma tv via aquelas antenas antigas. Ao mexer o cabo ela melhora, mas aos poucos volta a fica ruim. Mas só que desses dias pra cá, a tela ta com uma mania de apagar e acender, mexi e mudei o cabo de posição varias vezes, se eu mexo de novo ela fica apagando então nem toco mais nele. Testei na tv da sala o meu cabo hdmi que eu usava, a imagem fica linda linda linda. Mas não posso ficar deixando na sala. Antes de eu comprar um cabo novo, já que não posso comprar tela nova agora, gostaria da opinião de vcs. Seria o cabo, ou problemas na placa-mãe? Agradeço desde já!

(se estiver no tópico errado movam por favor)

Eu tinha este problema com os "cabos" até trocar de fonte por uma de qualidade e ver o problema desaparecer como num passe de mágica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa com outro cabo. É a solução mais barata inicialmente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×