Ir ao conteúdo
  • Cadastre-se
Miskulin

Macbook travando na tela da maça

Recommended Posts

Boa tarde pessoal, tudo bem?

Estou com um macbook pro 2011 17" modelo A1297 que ao iniciar o sistema, trava o carregamento na tela da maça.

 

Configuração Macbook Pro

Processador i7 2,2 Ghz / 16GB 1333Mhz DDR3 / SSD Kingston 480GB

 

Problema

O macbook estava funcionando normalmente quando veio a travar. Ao realizar o desligamento forçado e religar, o mesmo fica sempre travando o carregamento do sistema na tela da maça e logo depois a tela fica cinza sem exibir nada. Algumas vezes ao ficar muito tempo nesta tela cinza, o próprio mac reinicia e volta a ficar da mesma forma.

 

Procedimentos Realizados

  1. Realizei o resete da memória NVRAM ou a PRAM. (Problema continuou)
  2. Realizei o resete do SMC. (Problema continuou)
  3. Tentei acessar o sistema em modo de segurança, porém ocorre o mesmo problema descrito acima de travamento.
  4. Tentei acessar o sistema em modo detalhado más quando chega no final do boot ele trava e reinicia o macbook.
  5. Tentei ligar o macbook sem a bateria para verificar se o problema tinha alguma alteração, porém continuou da mesma forma.
  6. Realizei então o apple hardtest no qual acusou que havia um problema na memória ram

 

Problema acusado pelo teste da apple: 4MEM/66/40000000: 0x84956d98

 

Removi as memórias Ram (São 2 pentes de 8GB cada) e limpei as mesma com álcool isopropilico e o socket da memória eu limpei com limpa contato.

Reinstalei as memórias e o problema de inicialização ainda persistiu, porém no apple hardtest não acusou mais nenhum problema de hardware, mesmo assim para garantir eu removi as memórias novamente e instalei em um notebook Dell Vostro com windows 8.1 no qual reconheceu perfeitamente. Fiz o teste de memória do windows e nenhum erro foi constatado.

 

Então eu imaginei que era o S.O. que estava com algum problema na inicialização, pluguei um pendrive na porta USB com o sistema High Sierra para tentar restaurar o sistema ou até mesmo formatar o SSD, porém ao carregar o sistema do pendrive, o mesmo trava da mesma forma que ocorre na inicialização.

Removi o SSD do macbook pro e coloquei em um Dock e dei boot nesse SSD em um macbook Air 2015 e o sistema funcionou normalmente, fiz a reparação de disco e checagem e tudo parecia estar funcionando perfeitamente. Voltei esse SSD para o Macbook Pro e mesmo assim o problema ainda continuava.

 

Então eu removi a placa lógica do macbook pro e dei um banho de álcool isopropilico nela toda esfregando levemente uma escova anti estática para limpar e deixei secando.

 

No momento estou esperando a placa secar para realizar a montagem e verificar se o problema é solucionado de alguma forma, porém caso o problema não seja solucionado, alguém teria mais alguma ideia do que pode estar ocorrendo?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×