Ir ao conteúdo
  • Cadastre-se
Thiago Silva Carvalho

pc nao le o fone nem o mic do painel frontal

Recommended Posts

gente antes de tudo queria dizer que já fiz procurei em vários lugares mas não da jeito por isso decidir criar este tópico.

bom o problema é que quando coloco o fone de ouvido no painel frontal nao da sinal DE NADA mas quando coloco atrás da sinal. mas é sinal de alto-falante então não reproduz som nenhum minha placa-mãe é a PEGATRON CORPORATION  IPM31. coloquei o w7 Ultimate o padrão era o 7 starter ja instalei o realtek mas continua lo ' funcionando' o de trás alguém já passou por esse problema sabe como me ajudar pfv??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite. Sendo fone ou alto-falante deveria reproduzir. Teste outro fone ou uma caixa de som.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite. sim ja testei outro fone porém tanbem nao acontece nada e no momento nestou sem caixas de som mas provavelmente elas reproduziriam sim. olha este priint dos dispositivos de reproduçaoda.thumb.png.c7f3d2fadab0702f106279619a6a4075.png  

diz que os alto-falantes estão conectados porém o que esta na entrada traseira sao os fones ;-;

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Silva Carvalho seu gabinete deve ser antigo e talvez não seja compatível com áudio HD. Verifique na BIOS a opção "Front Panel Type" e veja se está configura como "HD Audio". Se estiver mude para "AC97" e faça um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Erso ae que ta o problema a minha bios é daquelas bem antigas e não exite a opção  "Front Panel Type" vale lembrar que  todas as portas USB frontais estão funcionando. mas só a entrada verde e rosa(mic) que nao dao nem sinal :(

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique configuração dos pinos de audio do painel frontal com o manual da placa-mãe

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, Thiago Silva Carvalho disse:

@Erso ae que ta o problema a minha bios é daquelas bem antigas e não exite a opção  "Front Panel Type" vale lembrar que  todas as portas USB frontais estão funcionando. mas só a entrada verde e rosa(mic) que nao dao nem sinal :(

 

Tira uma foto da tela da BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano preocurei ate que achei esta opção do ac´97 ativei e reniciei ae tava td desatualizado os drivers atualizei pelo drive booster 5 ae eu achei que td ia dar certo então reniciei o pc e quando ligou so dar essa mensagen no icone do mixer e sumiu todos os dispositivos de reproduçao aaa.png.9c2c81038cc2cbcdd5026cf4930f5ebe.png

 

essa mensagem continua mesmo com o fone conectado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Silva Carvalho encontrei este esquema de painel frontal para a placa-mãe PCWare IPM31. tudo no link

 

https://www.ztop.com.br/review-motherboard-pcware-ipm31/

 

pcwarex31_front_panel.jpg

adicionado 12 minutos depois

note na proxima imagem, no canto inferior esquerdo, os pinos para o painel frontal de som

adicionado 13 minutos depois

pcwarex31_layout.jpg

adicionado 14 minutos depois

na propria placa-mãe, tem as descricoes dos conectores a serem conectados corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Thiago Silva Carvalho disse:

mano preocurei ate que achei esta opção do ac´97 ativei e reniciei ae tava td desatualizado os drivers atualizei pelo drive booster 5 ae eu achei que td ia dar certo então reniciei o pc e quando ligou so dar essa mensagen no icone do mixer e sumiu todos os dispositivos de reproduçao aaa.png.9c2c81038cc2cbcdd5026cf4930f5ebe.png

 

essa mensagem continua mesmo com o fone conectado

Volte para HD Audio e veja se resolve o problema, mas acredito que isso aconteceu por incompatibilidade dos drivers atualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Erso

 

coloquei o realtek ac 97 instalei mas no MIX er continua sem dispositivos de reproduçao então fui em solucionar problemas e apareceu isso ae então cliquei em explorar soluçoes e apareceu mas nao deu em nada então fui atualizar o driver e vi isso aqui. e o windows diz que o driver ja ta atualizado :/

 

koee.png

prob.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, Thiago Silva Carvalho disse:

coloquei o realtek ac 97 instalei mas no MIX er continua sem dispositivos de reproduçao então fui em solucionar problemas e apareceu isso ae então cliquei em explorar soluçoes e apareceu mas nao deu em nada então fui atualizar o driver e vi isso aqui. e o windows diz que o driver ja ta atualizado

Esse é o problema. A sua placa-mãe possui áudio HD, portanto o driver de áudio deve ser o Realtek HD. O áudio AC97 é só do painel frontal do seu gabinete, por isso a necessidade de mudança dessa configuração na BIOS, mas sem mexer no driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desinstale os drivers de audio e atualize  gerenciador de dispositivos.

verifique qual hardware (placa de som) vai aparecer, exigindo drivers.

baixe este driver manualmente e coloque em uma pasta no hd para ser carregado pelo windows (Realtek ALC662 HD Audio driver for Windows 7 and Vista - ThinkCentre A58e (type 0841))

 

https://support.lenovo.com/tw/pt/downloads/ds003584 

 

adicionado 4 minutos depois

  @Thiago Silva Carvalho manual completo da tua placa-mãe. os drivers estão no link anterior. neste manual indica a colocacao correta da pinagem do audio frontal

 

http://clientes.wandertech.com.br/wa_files/ManualPlaca_Pegatron_IPM31_pc_Daniel.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×