Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
desestruturado

Problema com dois monitores - GTX 1050

Recommended Posts

Boa tarde, pessoas... eu tenho um pc novo (pouco mais de 6 meses, i5 7400 e NVidia GTX 1050). Até segunda feira dessa semana estava tudo normal. Eu conecto o monitor Acer 27" via DVI e a TV Philips via HDMI. Nenhum problema. Na terça desliguei tudo pra pintar o quarto e coloquei em outro cômodo, sem ligar. Quinta voltei com o pc pro quarto, religuei, e começaram os problemas. O primeiro problema foi com o monitor Acer (conectado via DVI), onde ele ficava com certa frequência (5 min ou mais) piscando e o pc fazendo o som de dispositivo desconectado. Então pra ver se o problema não era com o cabo DVI eu liguei o monitor no HDMI, e ficou de boa até hj.

 

Hj eu quis usar a TV, então peguei o HDMI, desconectei do monitor e liguei na TV. Demorou um pouco pra reconhecer, mas reconheceu, só q dps de um tempo fazia o som de dispositivo desconectado, e não reconhecia mais a TV.

 

Tentei trocar o cabo HDMI pra ver se ele seria o problema, mas deu o mesmo problema. E no caso da TV, tirar o cabo e colocar de novo não faz reconhecer de novo.

 

Alguém tem alguma ideia do q possa estar acontecendo? Estou achando q é a placa q está com problemas em reconhecer dois videos... mas mesmo q seja, o q fazer????

 

Me ajudem, por favor.

Editado por desestruturado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia

Tive um problema similar quando levei meu computador para o trabalho e não reconhecia (nem dava tela) em uma tv pela placa de video em HDMI, percebi que o problema era que meu sistema estava setado com a frequência de meu monitor que uso em casa que é de 244hz, e ao ligar o monitor tv de 60hz pela placa de vídeo ele não ligava. A solução foi ligar pelo hdmi da placa-mãe e resolveu o problema!
Tente algumas coisas básicas de inicio, retirar a placa limpar os contatos, desinstalar o drive pelo ddu e instalar um mais recente, trocar os cabos e ver se pode ser algum cabo defeituoso!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta deixar ligado o monitor e a TV, remover os drivers de vídeo e instalar novamente. Estava com uma canseira igual a sua e resolvi fazendo isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Noporeão Acabei de fazer isso e não deu certo. Assim q o driver reinstalou, o pc reconheceu a TV, mas em pouco tempo já fez o barulho e parou de reconhecer. E o monitor acabou de piscar..... =/

 

Não sei mais o q faço....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma, não fique @desestruturado (ráaa)!!!

Printa pra gente a opção de configurar vários vídeos do painel da Nvidia:

 

image.thumb.png.f9da235da86889c4d22f10f4276ae31b.png

 

  • Curtir 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Noporeão Tá, vou me acalmar, rs.

 

Primeiro, como entro nesse painel? =p

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Botão auxiliar do mouse no desktop:

 

image.png.0f126d4e8cb944ce11576c6631d5291f.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Noporeão Troquei o cabo DVI e até o presente momento o monitor não piscou e o pc está reconhecendo a TV pelo HDMI.

 

Se ficar assim por 1 semana eu dou por encerrado, rs.

 

Se der problema de novo, testo o q você falou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×