Ir ao conteúdo
  • Cadastre-se
Deathaura

Computador congelando ao jogar

Recommended Posts

Boa tarde a todos.

 

Meu computador está travando toda vez que rodo qualquer jogo. Ao abrir um jogo como Assassin's Creed 4 Black Flag, em poucos minutos de jogo a tela trava porém ouço o áudio de fundo. Se eu pressionar o num lock eu vejo que a luz pisca normalmente, porém se eu pressionar ctrl+alt+del ou der alt+tab para tentar fechar o jogo ou abrir o gerenciador de tarefas para matar o processo, o computador trava a ponto deu precisar reiniciar manualmente. Em alguns momentos também em jogo a tela fica travada, colorida e com listras, dá pra se ouvir o áudio também mas é preciso reiniciar manualmente.

Abaixo, descrição do meu hardware:

 

Intel Core i3 3220 @ 3.30GHz;

placa-mãe ASUSTeK COMPUTER INC. H61M-A/BR (LGA1155);

8,00GB Dual-Channel DDR3 @ 665MHz;

4096MB ATI AMD Radeon HD 6570 (ATI) (Placa DDR5 da PCYes);

298GB SAMSUNG HD321HJ (SATA );

298GB Western Digital WDC WD3200AAKS-75L9A0 (SATA );

Fonte de Alimentação Bluecase BLU 500-K ATX.

Windows 10 Pro x64.

 

O que já fiz para tentar resolver:

 

-Benchmark como Heaven Benchmark (a placa não sai da casa dos 60ºC);

-Atualizei o driver de vídeo;

-Atualizei o Directx;
-Limpei as memórias, placa de vídeo e seus respectivos slots com borracha e limpa contato;

-Procurei sem sucesso por erros no visualizador de eventos.

 

Poderiam me auxiliar?

 

Grato desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Deathaura Verifica a temperatura do processador e placa de vídeo in-game. Utiliza estabilizador? Sua fonte é de baixa qualidade, seria interessante testar com alguma fonte boa. (Recomendo trocar isso aí).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a todos!

 

Eu utilizo filtro de linha ao invés de estabilizador. Vou providenciar uma outra fonte e aviso na segunda-feira provavelmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

 

Consegui rodar, mesmo que lento, The Witcher 3 sem que houvesse travamentos, então acho que não se trata da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema ocorreu novamente agora com Dark Souls. Percebi que o ponteiro do mouse continua funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

conseguiu solucionar? tenho tido o mesmo problema com the witcher 3, aparece linhas, trava e a tela fica escura, mas continuo ouvindo o som do game

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×