Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
phelipesm

Problema com o computador

Recommended Posts

Olá! Gostaria de a pedir ajuda de vocês. Meu computador passou a travar constantemente, mas, na maioria das vezes, isso se dá ao rodar vídeos no YouTube, não ocorrendo o mesmo em outros serviços de vídeo. Só recentemente ele começou a travar em outras funções. O engraçado é que a tela que ele trava é bem característica, como anexado à postagem, não fugindo disso. Eu já abri o computador para limpar, trocar a pasta térmica e verificar se havia algum cabo solto/mal colocado, mas não há sinal disso. Os drivers também estão todos atualizados, ao menos segundo o Driver Booster. O meu computador já é um pouco antigo, eu utilizo ele somente para navegar na internet e assistir a alguns vídeos. Gostaria de saber se alguém tem uma ideia do que poderia ser e de como resolver. Desde já, eu agradeço a atenção. Caso interesse, a configuração dele é a seguinte: 
AMD Phenom II X4 840 3.20 GHz;
4,00 GB, com memória utilizável de 3,75 GB;
NVIDIA GeForce 6150SE nForce 430.

d02e3da9-bb7e-4413-899d-237d35948e3e.jpg

Editado por phelipesm
Erro gramatical e adição de informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale o driver de vídeo baixado diretamente do site da nVidia.

adicionado 0 minutos depois

Rode um teste de memória. Pode ser memtest86.

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, Math.Pi disse:

Instale o driver de vídeo baixado diretamente do site da nVidia.

adicionado 0 minutos depois

Rode um teste de memória. Pode ser memtest86.

O driver de vídeo não está disponível no site, infelizmente. Ao menos eu não encontrei. Quanto ao teste de memória, utilizei o nativo do Windows, mas não foi encontrado nenhum erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Math.Pi disse:

Qual Windows?

Windows 8.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×