Ir ao conteúdo
  • Cadastre-se
VermeGeográfico

Problema com Placa de vídeo

Recommended Posts

Tudo começou com um devaneio, um sonho de uma noite de verão onde eu estava jogando alegremente meu joguinho eletrônico e de repente um raio malvadão caiu do céu e ferrou meu pc. Deu um apagão no monitor e e ficou assim, depois de avaliar o dano descobri que o raio tinha queimado somente a entrada HDMI do computador, o cabo, o monitor e o resto do computador estavam normais ( Eu uso 2 monitores e só deu apagão e queimou a entrada em 1 deles, o outro ficou normal ). Só restaram 2 entradas de vídeo, VGA e DVI-D sendo que a VGA já está ocupada pelo outro monitor, e então conectei o monitor nessa entrada DVI-D com um cabo adequado e foi aí que começou o problema, em algumas imagens específicas, a imagem é desconectada como se o cabo se desligasse sozinho, e o curioso é que é sempre nas mesmas imagens que aparecem no monitor, por exemplo, se eu estou vendo um filme e no minto 10 aparece uma cena e ele desconecta, se eu voltar nessa mesma cena ele vai desconectar e se eu pausar nessa cena a tela vai ficar preta pra sempre. Isso não acontecia com o HDMI só começou quando comecei a usar DVI-D. Minha questão é, MAS O QUE É ISSO QUE ESTÁ APARECENDO AQUI NO MEU COMPUTADOR ? Porque isso acontece ? Eu queria saber quais são as possíveis causas pra isso acontecer. Eu suspeito de duas coisas, talvez o raio tenha danificado de tabela um pouco a entrada DVI-D ou talvez seja o cabo que está velho ja, ele nunca foi usado e é original mas é bem velho mesmo. Venho aqui pedindo uma solução porque o problema ta piorando, ele ta desconectado mais agora, antes ele não desconectava nas partidas de LoL e agora ta desconectando nas partidas, sempre no mesmo lugar. 

 

Processador Core i7 3770k 3,50 GHz

Windows 10 64 bits

placa-mãe ASUS P8H77-M

Memória RAM 16 GB

Placa de vídeo Intel HD Graphics 4000

Monitor DELL 24 Polegadas U2415 conectado a DVI-D ( Resolução sendo usada: 1920 x 1200 )

O outro monitor com entrada VGA é um LG coisado mas ta tudo em ordem com ele e a entrada. 

 

ME AJUDA !

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×