Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ricardo_

RYZEN 5 2600 - Problema com núcleos

Recommended Posts

Olá galera, sou novo aqui e já dei uma procurada e não achei nada que me ajudasse.

Tenho um Ryzen 5 2600(6C/12T), porém quando inicio ele e olho no CPU Z ou no gerenciador de tarefas aparece apenas 2C/4T. Alguém sabe me ajudar a resolver isso?
Na bios, aparece normal "6 cores running". Aí estou sem entender.
Fotos: https://imgur.com/a/iemDFUm

Obrigado 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo_ Experimenta ativar no msconfig. Digite "msconfig" no iniciar, aba "inicialização do sistema", opções avançadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei, aparece apenas 4 processadores

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta atualizar a bios, mal não vai fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, RobertoGB disse:

tenta atualizar a bios, mal não vai fazer

Já fiz isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimenta deixar em 2c/4t manualmente no msconfig, reinicia, entra lá de novo e desmarca o nº de procs. Achei relatos de duas pessoas agora que resolveram assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo_ Esta com uma instalação limpa do seu sistema operacional, ou só trocou a CPU de um upgrade?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Atretador disse:

@Ricardo_ Esta com uma instalação limpa do seu sistema operacional, ou só trocou a CPU de um upgrade?

Só troquei a CPU

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formata, depois volta aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo certo, não precisei formatar, apenas atualizei o Windows. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×