Ir ao conteúdo
  • Cadastre-se
João Augusto Disarz

pc não liga com placa de vídeo instalada

Recommended Posts

Oi, meu computador não dá tela quando eu conecto a placa de vídeo (GTX 1060 OC), eu utilizava ela mas do nada o pc não da tela quando eu deixo a mesma conectada;

já testei a placa de vídeo em outro computador e funcionou perfeitamente;

já troquei a fonte acreditando que a antiga não estava conseguindo passar energia para o sistema (fui burro e paguei caro em uma fonte top de linha) e continua não dando tela;

os coolers ligam normalmente, o mouse/teclado também conectam mas na bendita tela não aparece nada, tudo preto.

O que pode ter acontecido?  Como arrumar?  Me ajudem!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Augusto Disarz Olá, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, poderia primeiramente nos dizer as configurações da sua máquina primeiramente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Augusto Disarz Então colega, tente escrever aqui sua solução que possa acabar auxiliando outros usuários.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×