Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kodilho

RESOLVIDO LED RGB não acende da placa-mãe

Recommended Posts

 

Recentemente eu comprei uma placa-mãe BIOSTAR RACING Z370GT6, apenas um dos leds RGB não fica azul as outras cores acende, como resolver? Placa novinha, só alguns minutos de uso, logo a cor que mais queria azul.

Será que queimou? Tem alguma solução via software?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kodilho Boa noite

 

Tente atualizar a bios e depois resetar.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa dica amigo, mas infelizmente não resolveu, eu já tinha atualizado a BIOS, mais fiz o procedimento do reset e nada desse bendido led acender na cor azul

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Kodilho disse:

Boa dica amigo, mas infelizmente não resolveu, eu já tinha atualizado a BIOS, mais fiz o procedimento do reset e nada desse bendido led acender na cor azul

RMA se ainda estiver na garantia ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kodilho Bom dia

 

Entre em contato com a Biostar, infelizmente ele não possui um suporte no brasil.

Então escreva do tradutor do Google em português e traduz para inglês.

http://www.biostar.com.tw/app/pt/about/contact.php

Ou acione a garantia como foi indicado.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrei em contato com a Biostar, faz quase uma semana e não responderam, usei o english.

Cara vou deixar esse LED assim mesmo, felizmente fica atrás do chip de áudio, ficar sem PC e desmontar essa ***** toda da preguiça kkk. Não adianta tentar economizar soubesse tinha pego uma asus, gigabyte etc

placa-mae-biostar-racing-z370gt6-gaming-rgb-ddr4-lga-1151_48665[1].jpg

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×