Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FernandaEspindola

Triac BT138 não desliga

Recommended Posts

Boa tarde, estou fazendo um projeto  de uma central de comando para motores com desaceleração no final do percurso e embreagem, só que ao ativarmos a embreagem a desaceleração para de funcionar, estou um usando o chaveamento do relé por MOC e Triac, quando a embreagem está ativada o Triac não desliga.

 

Estou utilizando o Triac BT138-600E e MOC 3023, já coloquei um circuito snubber, mas o mesmo não faz diferença.

 

Alguém poderia me ajudar a achar algo que faça o desligamento correto do Triac?

Central_portao_120518.pdf

Editado por FernandaEspindola

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, para que possamos ajudar poste o diagrama do circuito.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, FernandaEspindola disse:

estou um usando o chaveamento do relé por MOC e Triac, quando a embreagem está ativada o Triac não desliga.

Sem esquema do seu circuito fica difícil de adivinhar qual é o erro. 

Mas lendo essa parte penso que está usando o triac para controlar o relé, o que não dá certo. 

Tem que fazer igual ao esquema que você postou. Triac em série com o motor mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não há razão para que o funcionamento do triac seja sensível ao status da embreagem. Desculpe a inocência da pergunta, mas se deu ao trabalho de monitorar a excitação do MOC3023? Me refiro a saída do MCU que o ativa.

Achei estranho os resistores selecionados na polarização do MOC3023.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×