Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
durante

Flat cable não funciona

Recommended Posts

Obs. Me perdoem se postei em lugar errado pois não achei mais adequado.
Instalei HD e DVD num mesmo cabo (2x1) e não funcionou mesmo trocando
todas as posições entre HD, DVD e IDE.
O cabo tem aparência perfeita.
No setup da BIOS não achei nada para configurar nem no manual da placa (PM8M2-V).
Desculpem-me mas pode o cabo estar "pifado" (existe essa possibilidade)?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra perifericos IDE é necessario mudar um pequeno jumper pra configurar o dispositivo como master, slave ou CS (cable select), se configurar ambos como master ou slave eles conflitam entre si e não conseguem dividir o mesmo cabo.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O DVD está como slave e o HD está como master.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@durante

 

Tem que ajustar essas chavinhas conforme o conector do cabo. O conector da ponta é para master e o do meio para slave.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@durante  Tambem não da pra descartar problemas no cabo IDE, o HD sozinho setado como máster ou o DVD sozinho também setado como máster funcionam e são reconhecidos? do contrario o problema provável é no cabo ou na interface da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer a verificação que postastes.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×