Ir ao conteúdo
  • Cadastre-se
LucasBitterman

Problemas de desempenho em jogos.

Recommended Posts

Fala guys, já faz um tempo que estou com um "pequeno" problema de desempenho em jogos...
Gta V no alto roda por volta dos 60 fps.
Bom, Fortnite roda travando nas configs medias (60 pra menos fps).
E com o Pubg a mesmo coisa, nem mudando pro low ou pro ultra a diferença é minima. (Pubg roda em 50 pra menos fps)
Isso anda acontecendo atualmente com muitos jogos. 
Temperatura em jogos:
Gpu: 60/70 graus
Cpu: 50/40
Config pc:
i5 3330
1060 6gb Galax exoc
8gb de ram
hd 1tb seagate
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Angern disse:

@LucasBitterman qual a marca/modelo da sua fonte ? você utiliza estabilizadoe ?

Não utilizo estabilizador, e a marca da minha fonte é uma otima pergunta. rsrs
Acho que o lacre da fonte foi retirado.

 

adicionado 5 minutos depois

Tem outro jeito para ver a marca da fonte sem ver o lacre?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasBitterman Creio que não, mas tire uma foto da fonte se possível.

 

Citação

Fala guys, já faz um tempo que estou com um "pequeno" problema de desempenho em jogos...

Que problema é esse? Você não explicou...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×