Ir ao conteúdo
  • Cadastre-se
Guilherme Campbell Pascoa

Problema com a placa nova.

Recommended Posts

Comprei uma GTX 1060 3GB a um tempo atras e tive uma pequena dorzinha de cabeça pra fazer ela funcionar no meu computador com meu monitor que é antiguinho que não tem a entrada HDMI, tive que comprar um adaptador de VGA para HDMI para poder utiliza-la até ai tudo certo, a placa funciona perfeitamente o problema são com os jogos, eu noto que os jogos estão muito mais escuros que antes, ja configurei o brilho e o gamma no máximo nos jogos que permitem, muitos jogos eu preciso aumentar o brilho e as vezes não é o suficiente para ele estar no "normal", a area de trabalho esta normal sem problema de brilho e gamma... Eu ja tentei mexer nas config do painel de controle da  nvidia, dei meus pulos mas não muda nada dentro do jogo, até em modo janela o jogo fica escuro.

Tem alguma forma deu resolver esse problema?

Windows 10 Pro 64 bits
Processador: Intel Core i5-3330 CPU @ 3.00GHz (4 CPUs), - ~3.2 GHz
8 GB de memoria ram
placa-mãe B75M-D3H da Gygabyte
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser o adptador que ao trabalhar com uma quantidade maior de frames ele não consiga fazer a conversão para o vga

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Campbell Pascoa

Seja bem vindo ao fórum!

Se mesmo mudando as configurações no painel de controle não resolveu, sugiro remover os drivers de vídeo com o programa DDU e então usar a versão mais recente, que pode ser baixada no site da Nvidia.

Pode ser algum conflito com um driver antigo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1360x768

adicionado 0 minutos depois
Em 23/06/2018 às 09:31, .Solutionn. disse:

Qual a resolução desse teu monitor antigo?

1360x768

adicionado 1 minuto depois
Em 23/06/2018 às 10:00, Lost Byte disse:

@Guilherme Campbell Pascoa

Seja bem vindo ao fórum!

Se mesmo mudando as configurações no painel de controle não resolveu, sugiro remover os drivers de vídeo com o programa DDU e então usar a versão mais recente, que pode ser baixada no site da Nvidia.

Pode ser algum conflito com um driver antigo.

E como eu poderia fazer isso, existe algum tutorial ? não quero fazer besteira e acabar estragando a placa

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Campbell Pascoa

Para usar o DDU:

 

E neste link abaixo você seleciona as opções conforme a placa e sistema, e então baixa o driver mais recente:

http://www.nvidia.com.br/Download/index.aspx?lang=br

 

OBS: Mesmo que faça o procedimento de forma errada, não irá danificar a placa, fique tranquilo. ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×