Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Victor Hugo Dal Gallo

Problema GPU Notebook - Radeon R9 (Antiga 8850m)

Recommended Posts

Boa tarde meus amigos, venho encarecidamente solicitar sua ajuda.

 

Possuo um AtivBook 6 da Samsung que possue uma placa de video Radeon R9 200X (configuração detalhada na imagem) e a mesma está com algum tipo de problema.

image.png.5eb8609b8fde956f3881c0c678364cc9.png

O que acontece é o seguinte: Consigo usar o notebook se eu desabilitar a GPU, porém se abilito ela, o PC da "tela azul" na hora.

 

Já formatei com W10 e W7, já instalei os drivers pelo Win Update, pelo site da Samsung e tmb pelo site da AMD, (Assim que começa a instalação do drive da tela azul).

 

Se eu habilito a GPU o PC trava na hora, será que está com algum problema fisico? Já abri o note e limpei, já verifiquei se havia algo solto e nada. 

image.png.980fff0dd7c47d25747a1596c004f110.png

Enfim, a unica coisa que ainda não tentei é o famosos Rebailling caseiro ( com secador de cabelo), pois tenho um certo medo de ferrar com tudo de vez. 

 

Por favor, faz muito tempo que estou com esse problema, e meu notebook fica praticamente imprestável sem a GPU, conseguem me ajudar?

 

Desde já grato.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perante os testes ja efetuados, o que tudo indica é um problema de Hardware. Uma boa tentativa poderia ser bootando por linux e caso possua driver para esse sistema, verificar se ocorrerá o problema de travamento, caso ocorra, você eliminou a possibilidade de ser relacionado ao sistema, pendendo para hardware. Caso não trave e funcione no windows, seria interessante formatar novamente, dando um clean diskpart no hd, pode haver registros antigos das instalações anteriores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@systemtester Então, sobre realizar o clean diskpart não é necessário, pois acabei de trocar o HD antigo por um SSD zerado, e continua com os mesmos problemas.

Sobre o Linux, esqueci de mencionar, e apresenta o mesmo erro.

 

Com tudo isso, acredito que realmente é um problema do Hardware certo? Como posso verificar? Pelo menos visualmente não aparenta ter nenhum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há possibilidade de não enxergar o problema físico na motherboard, apenas o chip da gpu estar com problemas mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×