Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LucasJorden

Erro ao instalar o MSXML 4.0

Recommended Posts

Anteriormente eu já possuía o MSXML 4.0 instalado no computador, até porque eu jogava o Age of Empires tranquilamente. Ai, após eu ter um problema com o trustedinstaller, eu não consegui mais jogar o Age(Dizendo que o MSXML 4.0 não está instalado correctamente). Eu formatei o computador, instalei tudo novamente. Mas na hora de instalar o MSXML 4.0 ele dá erro ao instalar. Acontece o seguinte:

1. Eu inicio o msxml.msi e dou next

2. Aceito os termos e dou next

3. Ele aparece Install Now e Customize. Mas apenas o Install Now está seleccionável. Eu clico nele e inicia a instalação

4. Ele carrega um pouco e pede permissão de administrador eu clico em sim e ele prossegue a instalação.

5. Quando o status mostra: Publishing product information ele da o seguinte erro:

An error occured during the installation os assembly component

{74974F83-779E-3983-A06B-D6B9ABF34537}
HRESULT: 0x80070422

 

Eu já extrai o arquivo msxmlcab na pasta SysWOW64 e de nada adiantou.

 

Eu não sei mais o que fazer para resolver.

Desde já agradeço a ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×