Ir ao conteúdo
  • Cadastre-se
Rafael Bovo

RESOLVIDO Eliminar pilhas de brinquedo com motor

Recommended Posts

Olá a todos. 

Meu filho ganhou uma mini mesa de air game.  Ela tem um motor que gira uma hélice para gerar o fluxo de vento. Ele é alimentado por 8 pilhas tamanho AA. Depois de uma ou duas horas brincando elas já se foram.  Conectei uma fonte 12V com 2,5A. Funcionou bem mas após uns 3 minutos ligados começou a sair um cheiro forte.  Com medo de queimar o motor desliguei.  O que está errado? 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa fonte que você ligou é estabilizada? 

Algumas fontes (principalmente as de camelôs), chegam a fornecer até 16 ou 17 Volts quando selecionada a tensão de 12V!!!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu equipamento ou brinquedo tem 8 pilhas de 1,5 V mas isso não significa que o motor opera em 12 V (1,5 x 8), pode ser que seja menor a tensão do motor e a ligação das pilhas seja parte série e parte paralela para somar as correntes.

Outra coisa, as pilhas foram retiradas? Elas não estão totalmente mortas podem somar com a tensão da fonte.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja o manual do aparelho qual é a tensão de funcionamento. O brinquedo tem entrada pra fonte ou foi criada a ligação? Como foi feita essa ligação? Se puder, poste foto do brinquedo ou dê mais detalhes do modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Agradeço todas as respostas. Vou esclarecer alguns pontos. 

As 8 pilhas estão ligadas em série.

Liguei a fonte numa chave inversões, quando liga o brinquedo pela pilha desliga a fonte e vice versa, ou seja, as alimentacoes não se somam.

A ligação da fonte foi eu que criei. Tenho conhecimentos suficientes em eletrônica para fazer. 

Depois que postei a pergunta inicial resolvi medir a fonte com multimetro e vi que ela fornecia 12.8V.  Acho que estava forçando o motor. 

 

Consegui resolver. Não sei se é  da melhor forma mas desta forma isso só o que tinha na minha sucata e não gastei nada: coloquei um resistor na saída da fonte. Ele é de 1W e montei num dissipador. A tensão caiu para 11.7V e tá funcionando muito bem.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Rafael Bovo disse:

Consegui resolver. Não sei se é  da melhor forma mas desta forma isso só o que tinha na minha sucata e não gastei nada: coloquei um resistor na saída da fonte. Ele é de 1W e montei num dissipador. A tensão caiu para 11.7V e tá funcionando muito bem.

 

Kkkk, era o que eu ia sugerir no momento que comecei a ler. Porém esse resistor é muito baixo pra corrente consumida. Se puder meça a corrente com um multímetro. Veja que se a corrente for de 1A, a potência será 12W bem acima do resistor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Era o maior que eu tinha na potência que dava certo. Quando liguei inicialmente para testar em poucos segundos começou a sair fumaça. Mas com o dissipador ficou show.Obrigado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas acho melhor mesmo é utilizar um regulador de tensão LM7812, que estabiliza em 12V e aguenta boa corrente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse motor então foi feito praticamente sem tolerância...coisa da China...econômia aqui e ali, no final dá muito.

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte tem um transistor 2N3055, foi colocado nela há mais de 30 anos e a tensão não altera nada apesar desses anos todos.

transistor-2n3055-sgs-D_NQ_NP_668683-MLB

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Luís Roberto C. da Silva disse:

Mas acho melhor mesmo é utilizar um regulador de tensão LM7812, que estabiliza em 12V e aguenta boa corrente.

Não vai funcionar, pra usar o 7812 a fonte precisa fornecer quase 15V pra funcionar bem. 

 

Eu concordo com o @Ricardo S Ferreira usaria um ou dois diodos em série, assim não precisa do dissipador. 

 

Esse motor deve ser de 9V, não 12. Fazem assim pra ficar mais forte com as pilhas, porém como o próprio autor disse não dura nada. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Ricardo S Ferreira disse:

@Rafael Bovo ao invés de usar resistor, coloque 2 diodos em série com a alimentação. 

A tensão cairá em torno de 1,2 V e não terá que se preocupar com a dissipação. 

Alguma recomendação da especificação dos diodos? Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Ricardo S Ferreira disse:

Qualquer um de uso geral: 1n4148 por exemplo.

Esse não, é muito fraquinho. 

Eu colocaria no mínimo o 1N4007.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×