Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Brendon Duarte

i7 e 1080 com baixo desempenho

Recommended Posts

Olá galera, estou passando por alguns problemas que não consigo resolver e estou ficando um pouco preocupado, pois não consegui ajuda nos suportes. Primeiro de tudo seria talvez por ignorância, gosto muito de hardwares e tal, mas não sou formado nem tenho curso, sei o básico do básico.

 

Vamos do início... Final de 2016 montei um PC, mais pra jogar games mesmo e manter o mesmo pc por mais tempo do que os ultimos. Peguei um i7 6700 sem K, uma GTX 1080 da Galax, um pente de 8GB de 2400Mhz, uma fonte cx600 e uma B150m Bazooka da MSI, junto com um monitor de 144Hz. Comprei peça por peça e montei em casa.

 

Até então jogava a maioria de jogos que não precisava de tal configuração. Então, há um tempo atrás, lançou AC Origins, comprei e comecei a jogar com 35fps no máximo e uma média de 30fps, com as config no máximo, logo, acreditei que seria a bela equipe de desenvolvimento da Ubisoft, com seus jogos super otimizados e não me importei. Rolou outros games também como por exemplo HellBlade que rodava em média 70-80fps, Rainbow Six Siege com mais ou menos 120 FPS  com as config no mínimo, enfim, esse desempenho. Pra ser franco, não procurei afundo sobre isso anteriormente, pois achei que pelo fato de ter um monitor de 144hz, ele cortaria pela metade o fps dos jogos(não sei de onde tirei essa conclusão, nem mesmo sei se é verdade).

 

Nos últimos dias, estou no vício do tão famoso Fortnite, e ai começa a preocupação... O mesmo roda de 60-70FPS no início do game(onde tecnicamente o jogo estaria mais pesado por renderizar mais player(acredito eu)), e conforme passa o tempo, a taxa de quadros sobe entre pra 100-150, e no fim sobe pra 150+.

O motivo de ficar preocupado é que vejo alguns videos no youtube ou até mesmo streamers com o mesmo Setup (em alguns casos até inferiores) com desempenho até melhor, por exemplo rodando desde o inicio à 270fps.

Outro motivo também, é que como a gente no Brasil paga caro quando se fala de Hardware, é que um monitor de 144hz foi uma nota, e pelo valor do pc, esperava não me preocupar com fps por um bom tempo(ou pelo menos só com jogos AAA muito pesado gráficamente), e rodar esse jogos competitivos, com gráficos no mínimo acima dos 144fps.

 

Pra fortalecer a ideia de que algo está errado com o computador, é que atualmente eu baixei novamente o AC Origins, esperando q o jogo já estivesse melhor otimizado com patchs de correções que foram sendo lançados, ele continua rodando a 30FPS em Full HD.

 

Comprei um Software na Steam chamado 3D Mark pra testar os hardware do PC e agora sim estou preocupado com o desempenho dele.

 

Tentei ajuda com o suporte dos fabricantes, mas além de demorado, não me ajudaram em absolutamente nada. Como sou leigo em relação a desempenho de hardwares, o que me resta é esperar que algum de vocês possa me ajudar com isso.

Será problema de algum Hardware ou alguma má escolha minha na hora da compra? O que pode estar causando isso? Ou é esse mesmo o desempenho que ele deveria estar tendo?

 

Se alguém puder me ajudar, ficarei grato!

Aguardo por respostas.

3DMarkprint1.png

3DMarkprint2.png

3DMarkprint3.png

Editado por Brendon Duarte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja verificou o uso/temperatura dos componentes com o msi afterburner?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser até uma limitação da sua memoria RAM da máquina por ter apenas 8Gb. Tem que verificar como está a leitura do disco rígido também se for HD.

Se o windows estiver alocando muita memória buffer no HD devido a pouca quantidade de memória física, isso pode gerar um gargalo na fluidez de todos os processamentos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, felipecardoso9 disse:

Ja verificou o uso/temperatura dos componentes com o msi afterburner?

 

Sem muito uso, a temperatura total dos componentes fica uns 40c e com jogos aberto fica abaixo de 70c,

Já o uso dos componentes, pelo gerenciador, sempre batendo os 95% e algumas vezes 100%

 

25 minutos atrás, rnicchio disse:

Pode ser até uma limitação da sua memoria RAM da máquina por ter apenas 8Gb. Tem que verificar como está a leitura do disco rígido também se for HD.

Se o windows estiver alocando muita memória buffer no HD devido a pouca quantidade de memória física, isso pode gerar um gargalo na fluidez de todos os processamentos.

Já cogitei a falta de mais um pente de RAM, e em relação ao HD, como vejo isso? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Brendon Duarte disse:

Sem muito uso, a temperatura total dos componentes fica uns 40c e com jogos aberto fica abaixo de 70c,

Já o uso dos componentes, pelo gerenciador, sempre batendo os 95% e algumas vezes 100%

 

Já cogitei a falta de mais um pente de RAM, e em relação ao HD, como vejo isso? 

 

Verifique a configuração primeiro.

No Windows vá em Sistema > Sobre > Informações do Sistema > Configurações Avançadas do Sistema > Aba Avançado > Desempenho (Configurações) > Aba Avançado > Memória Virtual (Alterar).

Tire o gerenciamento automatico se estiver marcado e configure manualmente em tamanho personalizado e sete mínimo e maximo em 4000 e faça um teste se sente alguma diferença. Em outra oportunidade faça um teste desativando (sem arquivo de paginação), mas não é recomendado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×