Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Henrique C X Alves

FX 8150 esquentando muito com watercooler (rendimento baixo)

Recommended Posts

Há alguns meses percebi uma queda de rendimento em alguns jogos que antes rodava sem maiores problemas, como por exemplo o CSGO que atualmente vem oscilando entre 150 e 70 fps. Atualmente, ao tentar jogar PUBG, também percebi que alguns amigos que possuem configurações inferiores ou semelhantes em relação a minha, estão conseguindo jogar o jogo com maior conforto e isso me deixou intrigado. Há 3 dias atrás, cheguei a fazer um upgrade na placa-mãe, passando a utilizar o modelo Ga-78lmt-usb3, que segundo comentários no próprio fórum, estaria conseguindo "dar conta" do meu processador. No entanto, não foi observado nenhuma melhora de desempenho. Andei pesquisando que um dos fatores para ocasionar o baixo rendimento é o super aquecimento dos componentes e ao checar o programa HWMonitor, me assustei com algumas temperaturas que foram mostradas levando em conta que utilizo um watercooler H60 da corsair e a refrigeração no meu gabinete é ok. Essas temperaturas oscilam desde as mais extremas a temperaturas OK (70/80º - 40/50º), mesmo sem abrir nenhum jogo, apenas em navegação comum. Poderia watercooler estar defeituoso ou o problema está no conjunto de componentes do meu PC? Agradeço a ajuda de vocês!

 

As configurações do PC são:

processador: fx8150 3.6 ghz

placa de vídeo: hd7950

RAM: 2x4 1600 mhz ddr3

WC: h60 corsair

placa-mãe: Ga-78lmt-usb3

 

OBS: o print de baixo mostra os valores com o PUBG aberto

 

Sem título.png5b30d6141b159_Semttulo2.thumb.png.875a91423b23d07d7e8652f3e02987c1.png

Editado por Henrique C X Alves

Compartilhar este post


Link para o post
Compartilhar em outros sites

rapaz, ta quente viu rs

Trocou pasta termica?

A bomba do WC está ligada em qual entrada na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, felipecardoso9 disse:

rapaz, ta quente viu rs

Trocou pasta termica?

A bomba do WC está ligada em qual entrada na placa-mãe?

 

Troquei sim. Quando fiz a mudança de placa-mãe coloquei novamente pasta térmica.

O WC tem dois cabos que se conectam a placa-mãe. Conectei o do cooler do WC em CPU FAN, e o da peça que se acopla ao processador na entrada "SYS FAN". Tá correto?

Abaixo tem uma foto de como está:

20180625_090419.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique C X Alves você tem mais alguma fan conectada a essa placa-mãe ou apenas a bomba e a fan do WC?

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Henrique C X Alves disse:

 

Troquei sim. Quando fiz a mudança de placa-mãe coloquei novamente pasta térmica.

O WC tem dois cabos que se conectam a placa-mãe. Conectei o do cooler do WC em CPU FAN, e o da peça que se acopla ao processador na entrada "SYS FAN". Tá correto?

 

Amigo segundo alguns video aula disponiveis no youtube como este link voce ligou errado.. a bomba que acopla no processador voce tem que ligar em cpu fan e o cooler voce liga em sys fan..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@aeonflux513 também tenho essa visão, por isso questionei se tem mais fans no gabinete (caso tenha, pode ser que essa informação de fanin1 seja de alguma outra fan.

 

Caso não se importe com o barulho da bomba no máximo, recomendo conectar ela a uma conexão direta da fonte utilizando um cabo molex e a fan do WC na cpu fan fazendo o controle pela propria placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, felipecardoso9 disse:

@Henrique C X Alves você tem mais alguma fan conectada a essa placa-mãe ou apenas a bomba e a fan do WC?

tenho mais duas na frente do gabinete.

 

45 minutos atrás, aeonflux513 disse:

Amigo segundo alguns video aula disponiveis no youtube como este link voce ligou errado.. a bomba que acopla no processador voce tem que ligar em cpu fan e o cooler voce liga em sys fan..

Então, estava checando e percebi o erro na instalação, vi esse mesmo vídeo do link. Fiz os reparos e notei de imediato uma baixa nas temperaturas conforme print abaixo: 5b30ef19f40dd_Semttulo3.png.151aeb9fd2373f1bc664108f96a41e6b.png

 

Porém, no gameplay as temperaturas ainda estão chegando na casa dos 79° :/

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique C X Alves  voce alem de trocar a pasta térmica voce efectuo a limpeza do radiador e do cooler  corretamente ?

o local em que se encontra o pc é bem arejado ?

testou a temperatura baixando o nivel grafico dos jogos  ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais de 4 mil rpm na fan do wc, tem algo errado ai...

Como estão ligadas as fans dianteiras do gabinete?

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, aeonflux513 disse:

@Henrique C X Alves  voce alem de trocar a pasta térmica voce efectuo a limpeza do radiador e do cooler  corretamente ?

o local em que se encontra o pc é bem arejado ?

testou a temperatura baixando o nivel grafico dos jogos  ?

Eu limpei o radiador com uma escova de dente. Nada muito minucioso. Utilizo este local há anos e acredito que não seja isso, as vezes até uso o PC com ar condicionado no ambiente. Em relação aos jogos, observei um padrão: mesmo baixando as resoluções, há o drop de fps. Irei testar se a temperatura muda em função da qualidade gráfica.

19 minutos atrás, felipecardoso9 disse:

mais de 4 mil rpm na fan do wc, tem algo errado ai...

Como estão ligadas as fans dianteiras do gabinete?

Então, parece que a minha placa-mãe não tem outras entradas para FAN's e um amigo me emprestou um adaptador que liga direto na fonte. Estou achando que a aplicação da pasta térmica não foi feita da maneira correta pois não limpei os resíduos que tinham no WC, ou talvez o próprio WC esteja defeituoso.

5b30fc95404ae_WhatsAppImage2018-06-25at11_23_13.thumb.jpeg.0e2acc97328ffb5edbd372d3dce53e29.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Henrique C X Alves disse:

Então, parece que a minha placa-mãe não tem outras entradas para FAN's e um amigo me emprestou um adaptador que liga direto na fonte. Estou achando que a aplicação da pasta térmica não foi feita da maneira correta pois não limpei os resíduos que tinham no WC, ou talvez o próprio WC esteja defeituoso.

Recomendo uma nova troca de pasta termica.

limpe todo o residuo da pasta antiga e instale uma nova pasta de qualidade.

Apos isso, coloque o resultado pra gente.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, felipecardoso9 disse:

Recomendo uma nova troca de pasta termica.

limpe todo o residuo da pasta antiga e instale uma nova pasta de qualidade.

Apos isso, coloque o resultado pra gente.

Cara, era justamente isso! dei uma boa limpada nos resíduos secos que ficavam no WC e a temperatura tá batendo no máximo 58° agora!! Obrigado!!

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Henrique C X Alves disse:

Cara, era justamente isso! dei uma boa limpada nos resíduos secos que ficavam no WC e a temperatura tá batendo no máximo 58° agora!! Obrigado!!

Issoai!
Os drops de fps pararam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

*Offtopic*

Com as memórias instaladas assim você não está com o Dual Channel ativado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Bem observado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×