Ir ao conteúdo
  • Cadastre-se
Jesiane Gomes

Outro comando fora da seção apropriada

Recommended Posts

ALGUÉM PODE ME AJUDAR? EU NÃO CONSIGO ENTENDER PORQUE ESSE ERRO ACONTECE.

 

 

 

 

algoritmo "MAPA ALGORITMO"

tipo

cadastro=registro
nome: vetor[1..50] de caractere
idade: inteiro
sexo: caractere
filhos: inteiro
renda: real

fim_registro

var

cad1: cadastro

inicio
escreva("Digite seu nome: ")
leia(cad1.nome)
escreva("Digite sua idade: ")
leia(cad1.idade)
escreva("Digite o seu sexo: ")
leia(cad1.sexo)
escreva("Digite quantos filhos voce tem: ")
leia(cad1.filhos)
escreva("Digite a sua renda mensal familiar: ")
leia(cad1.renda)


fimalgoritmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×