Ir ao conteúdo
  • Cadastre-se
OzéiasOrlando

STI 1423g Tela Branca Vermelha Verde !!!

Recommended Posts

Olá a todos,

 

Sou novo por aqui e tenho um pequeno problema em meu notebook.

De uns tempos pra cá ao acionar o botão power do notebook começa a aparecer cores branca vermelha e verde, mas não liga de imediato.

Pois tenho que ficar tentando ligar várias vezes o notebook.

Percebi que quando aciono o botão power somente a luz de energia acende e começa as cores e as vezes nem cores aparece e logo desliga. Fica um silêncio total.

Pra saber se realmente vai ligar a luz do hd acende e o cooler começa a ligar. Somente assim liga o notebook.

Eu pensava que poderia ser a bateria que já não funciona pois não dá mais carga, eu pluguei somente na fonte de energia e o problema era o mesmo descrito acima.

As vezes quando iniciava o sistema na tela do login do windows desligava o notebook.

Será que está relacionado a energia?

Alguém pode me ajudar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×