Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
2012

Autorun Não Funciona No Meu Gravador!

Recommended Posts

não sei o que está havendo, pois isso nunca ocorreu desse modo: quando coloco um cd do drive não ocorre a execução automática. já fui no rededit e lá está valor 1, o que significa autorun ativado, mas na prática ele não está. será que pode ser alguma influência do anti-vírus norton 2004?

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que você deve fazer é ir até o gerenciador de dispositivos em cdrom verificar se sua unidade está com a opção inserir notificação automaticamente está ativada, se estiver verifique se você tem o twauk do windows e verifique se nele está marcado para executar os cd's automaticamente. se mesmo assim não funcionar c posta relatando como esse problema começou, se foi depois que você instalou algum programa ou modificou algo no windows. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei seguir seus passos, só que não achei o item "inserir notificação automaticamente" . isso que você disse, vale para o windows xp? sinceramente procurei muito mas não achei essas guias. no gerenciador de dispositivos, em cd-rom, há apenas - geral/propriedades/volumes/driver. e o problema continua!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, no XP é um pouco diferente.....

De um duplo clique em "Meu Computador", clique com o botão direito na sua unidade de cd, clique em "propriedades", clique na aba "execução automatica"...

nessa janela você pode configurar uma ação para cada tipo de arquivo, ou selecionar a caixa "solicitar-me a escolher um acão todas as vezes", se você selecionar essa opção toda vez que você inserir um cd, vai abrir uma janela perguntando com qual programa você quer abrir o cd...

No XP é assim que funciona a execução automatica....

Espero ter ajudado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente eu gostaria de pedir desculpas por reviver um tópico tão antigo. Mas, eu estava tento o mesmo problema apontado pelo 2012 que eu não sei se freqüenta o forum ainda.(acabei de me cadastrar não conheço ninguém daqui ainda).

Procurando pela internet(google) como resolver esse problema achei um artigo no site da microsoft que pode ajudar quem esta com o problema citado neste post.

Segue abaixo o link para o artigo:

http://support.microsoft.com/kb/155217/pt

Espero não ter sido inconveniente e ajudado...

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

RuneOvercast,

Nenhuma ajuda é dispensável... todas são importantes e servem para quem ler... esse tipo de problema costuma aparecer, portanto será úitl... continue participando e dando dicas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

wladwlad,

Leia o post #4 acima...

Tenha a certeza de que o CD possui execução automática também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite!

Estou com o mesmo problema do colega....tenho Win. XP....mas não resolvi o problema....dicas..por favor :help:

Att

Wlad

não sei se tem algo aver mas no ie7 tem um item que desabilita a execução automáticas de cd

ferramentas/opções de internet/avançadas/

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

wladwlad,

Nós caminhamos em sentido contrário... eu detesto a execução automática e sempre desabilito ela... nenhuma ação... mas, quando limpo o registro com o MV REG CLEAN, a execução volta a encher a minha paciência... então vou lá e desabilito... em outras palavras, teste por ai... limpe o registro do XP e vamos torcer para que resolva...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera, eu estava com esse mesmo problema, mas, no meu caso, seguindo as dicas da galera aqui do fórum tudo foi resolvido, principalmente a do amigo RuneOvercast. Valeu e abço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho o mesmo problema a reprodução automática

não funciona no meu pc. já tentei alterar o registro.

já tentei o programa da M$ q corrigi isso. o programa

acusou de um erro q não foi possível corrigir. e já

tentei de quase tudo q sei para consertar e nada

nem os drivers do Daemon Tools funcionam a reprodução

automática e tb quando eu coloco qualquer cd, seja na

gravadora DVD-RW ou Daemon Tools não aparece o nome

nem o ícone do CD(informações contidas no autorun.inf)

não q eu queira deixá-la ativada porque sei q um vírus pode ser

executado diretamente do autorun do cd (qualquer programador sabe disso).

mas por motivo de preocupação :( .

espero ter alguem q me ajude...

valeu

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×