Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alexandre Kotarski

Não dá Video Biostar Racing B350GT3 + Ryzen 2200g

Recommended Posts

Boa Tarde!

 

Comprei recentemente uma placa-mãe Biostar Racing B350GT3 e um Processador AMD Ryzen 3 2200g pela TerabyteShop, já com a BIOS atualizada. As memórias comprei pelo Mercado Livre, 2x4 GB Kingston HyperX Fury 2400Mhz CL15. Após instalar tudo corretamente, ao ligar, é possível ouvir 2 cliques, os LEDs acendem, o Cooler funciona e o teclado e mouse acendem também, porém nenhum sinal de vídeo é mostrado na tela. Já mudei a BIOS (esta placa tem 2 bios que se muda por meio de um botão), já dei clear CMOS nas duas BIOS, já inverti as memórias de slots, já testei com uma, com outra, em diferentes slots e nada. O que poderia ser??

Atenciosamente

 

Alexandre Kotarski

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alexandre Kotarski Boa tarde e seja bem vindo ao fórum.

 

Você possui alguma placa de vídeo pci-e para testar?

Os ryzen parece que não suporta conexão vga, só que essa placa não possui essa conexão, então isso esta descartado.

O site da Biostar é bem chatinho de achar driver.

http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=870#download

A versão do driver mais atual é o "1.0.0.2a" você tem certeza que é esse que você está usando?

Esse dois clipe que você ouviu, não seria dois "bips"?

O normal é quando da vídeo é um bip curto.

Citação

Veja aqui a lista dos diferentes códigos de erro do BIOS: 

1 bip muito curto: problema de placa-mãe (BIOS AMI) e problema de memória (BIOS AWARD); 
1 bip curto: tudo vai bem (BIOS AMI e AWARD); 
1 bip longo e 3 curtos: problema com a placa de vídeo (BIOS AMI e AWARD); 
1 bip curto e 3 longos: problema de memória (BIOS AMI); 
1 bip, pausa, 1 bip, pausa, 2 bips: problema na CPU (BIOS PHOENIX); 
1 bip longo e 9 curtos: problema com o ROM (BIOS AWARD); 
2 bip curtos: problema na CMOS (BIOS AWARD); 
3 bips, pausa, 3 bips, pausa, 4 bips: problema de memória de vídeo (BIOS PHOENIX); 
3 bips, pausa, 4 bips, pausa, 1bip: problema com a placa de vídeo (BIOS PHOENIX); 
4 bips, pausa, 3 bips, pausa, 1 bip: problema de memória (BIOS PHOENIX); 
5 bips curtos: problema na CPU (BIOS AMI e AWARD); 
Bips longos e recorrentes: problema de memória mal instalada (BIOS AWARD); 
Bips curtos, agudos e recorrentes: a temperatura da CPU está muito alta (BIOS AWARD). 

Fonte:https://br.ccm.net/faq/9477-bips-e-codigos-de-erros-mais-frequentes-no-bios

 

Att Ejf

Editado por Edvaldo J. Frederico
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Já testei com uma GTX 460 e também deu na mesma. Esta placa não tem VGA, estou usando a conexão HDMI. Não sei se são mesmo bips, porque lembra som de click mesmo (tipo quando abre um choco milk kkkkk). Se for, seriam 2 bips curtos, que indica problema de CMOS. estou conversando também com a Terabyte pra tentar uma solução, mas por enquanto estou com meu PC backup com uma G41. a BIOS é essa mesmo, 1.0.0.2a, mas como esta placa-mãe tem 2 BIOS, nenhuma das duas funciona.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×