Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cannavaro

janelinha de dispositivos de gravação travando

Recommended Posts

Amigos, boa noite!

Estou com um problema bem chato. Quando abro as configurações de som e vou em "Dispositivos de Gravação", que é a parte que mostra o microfone, a janela trava e eu não consigo mexer em nada que esteja lá. Não importa por onde eu abra, ela sempre trava e só consigo fechá-la pelo gerenciador de tarefas. O engraçado é que só trava quando vou na aba "Gravação". E só essa janelinha que trava. O resto do sistema continua funcionando sem problemas. Não sei se é algum vírus ou um bug terrível do Windows. Não estou conseguindo mexer no microfone por conta disso. Já tentei reiniciar a BIOS da Placa-Mãe e não adiantou. Coloquei em "Solução de Problemas" e não acusa nada. Gostaria da opinião aí dos amigos mais experientes. O que diabos pode ser isso? Fico no aguardo de uma solução. (Segue a imagem da janela na qual eu me refiro).

PRINT1.png

Editado por Viny
Removendo formatação desnecessária.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cannavaro Bom dia e seja bem vindo ao fórum.

 

Tente atualizar o driver do som.

Escreva o modelo da sua placa-mãe (seria bom descrever), e entre no site do fabricante, e na parte de downloads escolha o sistema operacional (também seria bom descrever no tópico) que você usa e faça atualização.

 

Att Ejf

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico

 

Obrigado pela luz, amigo. Não fiz exatamente isso, mas o que você falou me despertou pra tentar algo: Reverter o driver. Na verdade o que estava dando esse problema era justamente a atualização que eu fiz. Usei o Driver Booster pra fazer a reversão pra versão anterior e solucionei o problema. Muito obrigado mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cannavaro beleza, então boa sorte ^_^

Esse programas para atualizar o driver do computador é um tiro no pé, de uma olhada nesses dois vídeos.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×