Ir ao conteúdo
  • Cadastre-se
TthiagoJose

Placa de vídeo tem imagem, mas não reconhece o clock.

Recommended Posts

Boa noite, tenho uma r9 270x  da msi  e de uns dias para cá ela apresentou o seguinte defeito, ela da imagem mas ao abrir GPU-Z os clocks de memoria e núcleo estão zerados, ao instalar os drivers ela da falha até na inicialização do windows, quando inicializa pela placa a imagem fica muito estranha e da falha no windows ou restaura e desaparece os drivers. alguém pode me ajudar?   

test.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Não mudou nada nos drivers para começar a acontecer isso? Atualiza a bios e o processador pelo site do fabricante, atualize os drivers com o driver booster, por ultimo baixe o driver mais atual da sua placa de video. Se não resolver pode ser a placa de video ai só testando em outro pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×