Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia,  estou querendo jogar este jogo em modo online via game ranger, baixe a versão coleção completa e estou utilizando a ultima versão 1.14. Entretanto ao tentar conectar em outras partidas através do software diz que a versão é incompatível.

 

Observação: Quando conecto minhas duas máquinas funciona normal...

Qual versão seria essa... senão a 1.14 ?

 

Jogo na versão Age of Empires 3. (Limpo - Sem Expansões)

 

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Andrei Jankovski Olá, de onde você baixou a versão "completa"?

 

Já experimentou ver se realmente é a última versão? Faça um teste de integridade na steam.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu peguei com um amigo, mas não funcionou.... porém agora está ok, comprei o jogo e atualizei tudo !

Tudo está funcionando corretamente... pelo menos nas partidas que entrei hehehe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×