Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Fala galera!!

 

Acompanho o forum já a um tempo, mas hoje me encontro com um problema que está me enlouquecendo...

 

Tenho um pc já a uma década que estava jogado no canto. Resolvi dá-lo para minha namorada, para quebrar galho, já que o dela queimou. Basicamente, as especificações são a seguinte

 

  • MB Asus M2N E-SLI
  • AMD Athlon 64x2 6000+
  • NVIDIA GeForce 8600 GT
  • 2 HD's Sata 500GB 7200 RPM
  • 2 leitores DVD...

 

Pois bem, aí começou o problema... trouxe para a cidade dela, que a tensão é 220, e o liguei sem virar a chave da fonte... queimou na hora, obviamente. Comprei uma nova fonte, paralela, que indicava ser 500w reais. Fiz toda a instalação mas o pc se recusava a dar vídeo. Na verdade, por duas vezes ele iniciou e deu video, mas durou pouco tempo. Logo, deduzi que a potência da fonte era insuficiente para sustentar o mesmo. Simulei qual seria a capacidade necessária da fonte para sustentar os componentes e comprei uma outra fonte usada que, teoricamente, daria e sobraria...

Liguei tudo e nada. Mas aí tem alguns detalhes:

 

  1. Quando deixo tudo ligado, a placa liga, coolers ligam, hds ligam... mas a placa nem bipa.
  2. Se eu tiro todas as memórias e ligo os outros componentes, ela me da 1 bip longo e 2 curtos, porém isso só acontece com a placa de video ligada em uma das PCI Express... na outra não bipa.
  3. Quando ligo com as memorias e sem a VGA, 1 bip longo e 3 curtos (as vezes);
  4. Testei minha placa de video em outro pc e nao funcionou. Testei outra placa no meu e não funcionou.

 

O que posso fazer? Será que a minha burrada de ligar na rede 220 com a fonte em 110 queimou tudo? Como eu consigo testar e identificar o problema?

 

Obrigado galera!

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas fontes genéricas geralmente não tem proteção muito boa contra surto de tensão, deve ter danificado a placa. Pelo sintoma de ter dado vídeo uma vez e depois parou e de aparentemente só um pci express reconhecer a placa de vídeo parece que o chipset ponte norte já era, só trocando ele pra saber mas como é uma placa antiga duvido encontrar outro, sem contar que nem vale a pena.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Daniel Lee disse:

Essas fontes genéricas geralmente não tem proteção muito boa contra surto de tensão, deve ter danificado a placa. Pelo sintoma de ter dado vídeo uma vez e depois parou e de aparentemente só um pci express reconhecer a placa de vídeo parece que o chipset ponte norte já era, só trocando ele pra saber mas como é uma placa antiga duvido encontrar outro, sem contar que nem vale a pena.

Fala @Daniel Lee!! Obrigado pela resposta!

 

Entendi cara... estava pesquisando sobre a placa e achei um artigo aqui no Clube do Hardware mesmo:

 

"De cara percebemos o grande dissipador passivo (isto é, sem ventoinha) que refrigera o chipset. O nForce 500 SLI usa um único chip em vez de dois (ponte norte e ponte sul) e o dissipador usado pela ASUS, apesar de grande, é baixo e trabalha bem quente."

 

Nesse caso, poderia ser esse único chipset? Em caso positivo, existe a possibilidade de reparo?

 

E quanto ao fato da placa de vídeo não ter funcionado nos testes em outra máquina pode significar que ela também queimou? Estou em dúvida quanto a isso exatamente porque deu vídeo uma ou duas vezes.

 

Novamente, obrigado pela resposta!

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, a ponte norte é responsável principalmente por controlar a comunicação entre memória ram e processador e também fornecer imagem caso não tenha placa de vídeo, mesmo que você use uma placa offboard se esse chip estiver danificado não haverá a troca de dados entre ram e cpu e o pc não ligará ou ligará sem imagem. Muitas placas usam chipset ponte norte e ponte sul integrado em um só, que parece ser o seu caso. Que fonte você usava nesse pc? Porque o trabalho dela e justamente queimar no lugar das outras peças, se for uma de marca ruim pode ter sido a causa de ter queimado a vga também.

1 hora atrás, Deivid Fernando disse:

 

Nesse caso, poderia ser esse único chipset? Em caso positivo, existe a possibilidade de reparo?

O chipset usa solda BGA, só um profissional com ferramentas adequadas pode fazer esse reparo. Não ficou muito claro mas você chegou a testar outra placa de vídeo nesse pc? Você mencionou que a ela bipa sem placa de vídeo, aquilo é um código e segundo o site da Asus significa que nenhuma placa offboard foi encontrada, não conheço essa placa-mãe mas algumas não dão vídeo sem vga conectada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Daniel Lee disse:

Então, a ponte norte é responsável principalmente por controlar a comunicação entre memória ram e processador e também fornecer imagem caso não tenha placa de vídeo, mesmo que você use uma placa offboard se esse chip estiver danificado não haverá a troca de dados entre ram e cpu e o pc não ligará ou ligará sem imagem. Muitas placas usam chipset ponte norte e ponte sul integrado em um só, que parece ser o seu caso. Que fonte você usava nesse pc? Porque o trabalho dela e justamente queimar no lugar das outras peças, se for uma de marca ruim pode ter sido a causa de ter queimado a vga também.

O chipset usa solda BGA, só um profissional com ferramentas adequadas pode fazer esse reparo. Não ficou muito claro mas você chegou a testar outra placa de vídeo nesse pc? Você mencionou que a ela bipa sem placa de vídeo, aquilo é um código e segundo o site da Asus significa que nenhuma placa offboard foi encontrada, não conheço essa placa-mãe mas algumas não dão vídeo sem vga conectada.

 

Então @Daniel Lee, quando a fonte queimou eu entreguei pra um conhecido pra ver se ele aproveitava alguma peça, e por ser bem antigo eu não lembro... mas garanto que não era nada muito sensacional não viu...

Como esgotaram as soluções que eu poderia tentar, levei o pc para uma manutenção de confiança aqui perto. O cara me disse que testou minha placa de video em outro pc e nao funcionou, assim como testou uma placa dele no meu e também não deu nada.

A questão dos bips foram dois testes: com a placa em um dos pci express e sem as memorias ele bipa, e com as memorias e sem a placa ele bipa. Mas com os dois juntos nao da nada.

 

Essa placa nao tem video onboard, então tá tenso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

No pior dos casos queimou o chipset da placa-mãe e a gpu da placa de vídeo. Por isso é importante usar uma fonte de boa qualidade, não precisa nem virar a chave de 110 pra 220v porque a maioria seleciona isso automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Daniel Lee disse:

No pior dos casos queimou o chipset da placa-mãe e a gpu da placa de vídeo. Por isso é importante usar uma fonte de boa qualidade, não precisa nem virar a chave de 110 pra 220v porque a maioria seleciona isso automaticamente.

Pow... da vontade de chorar...

 

Como você me recomenda testar isso? Para conferir se é esse mesmo o problema?

Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Deivid Fernando disse:

Pow... da vontade de chorar...

 

Como você me recomenda testar isso? Para conferir se é esse mesmo o problema?

Obrigado pela ajuda!

É complicado, você precisa de um multímetro e do esquema elétrico da placa-mãe e testar as tensões principais como Vcore, memórias, chipset, etc. Se estiver tudo ok tem que verificar os sinais de reset e clock (sem eles a placa não liga ou não gera vídeo), esses sinais partem do Super IO, vão pro chipset e depois pro processador, se esse sinal chegar no chipset e não sair de lá é ele que está com problema. Isso explicando de uma forma resumida, é bem mais complexo que isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×