Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Walacy Eduardo

placa-mãe GA-B250M-DS3H Não da Vídeo

Recommended Posts

Comprei uma placa-mãe (GA-B250M-DS3H) montagem foi feita corretamente, todos os cabos nos seus devidos lugares

O Pc ligou normalmente o problema é que não da vídeo e fica em um loop infinito, reiniciando toda hora

HD Novo ( Não tem sistema operacional instalado, mas o problema é no vídeo)

Memoria ram Nova (HyperX 8gb DDR4 2400hz)

Processador Novo (G4560)

Fonte 500w  Nova 

Observei a placa-mãe e no conector atx12v a entrada é de 8 pinos e minha fonte só tem 4, poderia ser esse o problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da fonte? Você que montou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim eu que montei,

modelo da fonte : Fonte Brazil PC 500W 80 Plus Bronze BPC/5330 - 38040

Não funcionou na placa de vídeo, tentei colocar o hdmi na placa-mãe também nao deu vídeo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho a certificação dessa fonte. Era esperado de uma fonte que não tem EPS12V (O site informa que tem o conector 4+4 pinos, mas em outras fontes diz que é somente um cabo de 4 pinos).

 

Verifique se realmente não tem esse conector 4+4 pinos ou se você conectou algum cabo errado.

Se não for isso, teste outra fonte com esse conector de 8 pinos (4+4).

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte é apenas o de 4 pinos, todos os cabos estão conectados corretamente, acima o encaixa do cabo atx ta escrito: ATX 12v 2x4 pode ser isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Walacy Eduardo disse:

Minha fonte é apenas o de 4 pinos, todos os cabos estão conectados corretamente, acima o encaixa do cabo atx ta escrito: ATX 12v 2x4 pode ser isso ?

Mas é esse aí. Juntando os 2 dá 8 pinos.

qual você ligou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×