Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ynnth

Teste de latência no cmd não condiz com latência real.

Recommended Posts

Boa noite pessoal. Resumindo o problema, estou sofrendo com alta latência, principalmente em jogos, mesmo utilizando a internet com o cabo direto no pc. Porém, quando faço testes para conferir a latência, ela se mostra normal. Irei demostrar nos prints.

Onde moro, o normal é ter 56~63ms. Como demonstra no teste. Porém quando abro para jogar algum jogo, a latência não cai abaixo de 85ms, e tem picos de mais de 600ms.

Acreditei o problema ser o roteador. Então troquei, fiz testes... mas para minha surpresa, a conexão com o cabo direto no pc tambem apresenta os mesmos problemas.

Se alguem puder ajudar, agradeço imensamente! Obrigado pela atenção.

 

 

dadsa.png

ff.png

fsdfh.png

fdfd.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você esta pingando pro servidor de DNS do google e não para o servidor do jogo. Se não for exatamente o servidor do jogo não vai bater mesmo... Alem do mais o resulto do ping é mais confiável que o do jogo

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, bngomes disse:

Você esta pingando pro servidor de DNS do google e não para o servidor do jogo. Se não for exatamente o servidor do jogo não vai bater mesmo... Alem do mais o resulto do ping é mais confiável que o do jogo

Sim, mas está igual para todos os jogos. Servidores diferentes estão apresentando o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, @Ynnth, tudo certo?

 

O ideal para fazer o teste, seria ter o IP do servidor em que você está conectado. Se você puder compartilhar os resultados do ping com o endereço do servidor. Certifique-se de usar o IP do servidor do jogo, e não do site do jogo ou de algum serviço relacionado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas é exatamente o que te falo, nao adianta pingar pro servidor do google... você tem que pingar o servidor do jogo... no mais, ping alto tem que ver com o seu provedor... não tem como resolver de casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×