Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Isaque.N

Asus P5G41T-M LX2/BR dando conflito.

Recommended Posts

Olá pessoal \o/

 

Seguinte, eu entendo um pouco do básico sobre pc mas eu estou com dificuldades... Eu tenho uma placa-mãe ASUS P5G41T-M LX2/BR, Estou tendo problemas ao utilizar placa de vídeo. 

Atualmente eu estou usando uma GeForce 9500 GT 1GB, um Pentium(R) Dual-Core E5700 socket 775 LGA 3.00GHZ 2 núcleos, 4GB de RAM ddr3, HD de 500 e uma fonte Gamer de 600W "se não me engano", com essa placa 9500 eu consigo rodar jogos com gráficos medianos e um fps razoavelmente bom, essa é minha configuração padrão do dia a dia. Mas minha intenção era rodar FORTNITE ou quem sabe um possível PUBG.

 

Com a 9500 GT eu consigo jogar FORTNITE com as configurações minimas, mas o fps fica entre 7/15 é praticamente impossível jogar com tanto lag, mas funciona de boa sem nenhum bug ou erro.

Eu coloquei uma AMD radeon HD 6570 de 2GB PCIe 2.0, a intenção era dá mais poder de fogo e deu certo, FORTNITE com as configurações minimas rodando com o dobro de fps 30/45, só que tem um porém... o jogo ficou apresentando problemas após alguns minutos jogando, fechava o jogo sozinho "apresentando problemas" e apresentava o erro.

 

Então eu usei a lógica, se com uma placa mais fraca o jogo pega, porque com uma mais potente o jogo não pega? isso está relacionado ao meu processador que é fraco? ou a minha placa-mãe que é apenas PCIe 1.1?

 

Alguém sabe me explicar porque estou tendo esse tipo de conflito? ou apresentar alguma possível solução?

 

Editado por Isaque.N
erros de digitação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×