Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
AdrianoA3

Furadeira não funciona - reaproveitar motor

Recommended Posts

Olá, pessoal. Bom dia.

Minha furadeira Bosch GSR 120-LI parou de funcionar há um tempo e ontem eu tirei um tempo para abrir e verificar alguma falha. Eu não sou conhecedor aprofundado de eletrônica, sendo amador mesmo. Sei o básico do básico. Mas vamos lá...
Baterias OK.

Conectores OK.

O gatilho está estranho, saltando de ~0Ω pra >20MΩ  em menos de 0,5cm distância. Seria ele o problema?

O motor OK.
Entre o gatilho e o motor contém um circuito que está coberto por uma espécie de tinta preta muito resistente, sendo inviável removê-la.
Como seria possível eu pular esse circuito? Potenciômetro? Dimmer?
Dá ideia aí galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Henrique - RJ disse:

@AdrianoA3

 

Cara, não serão os carvãozinhos, que trabalham no eixo, gastos precisando serem trocados ?

Acredito que não porque testei ligar a bateria diretamente ao motor e funcionou, aliás, queimou o jumper negativo kkkk corrente alta demais pra fiozinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AdrianoA3 O que queimou foi o circuito eletrônico que regula a velocidade. 

Não é tão simples fazer outro pra substituir, se trata de um oscilador Pwm (uma espécie de dimmer específico para corrente contínua). 

Você pode eliminar o circuito e deixar a furadeira com uma velocidade só. 

  • Curtir 2
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mestre88 o que mais tá me confundindo é em quais condições usar. Qual tensão? Qual corrente? Usando diretamente na bateria os fios esquentam demais.

Em outra furadeira tentei adicionar um inversor de sentido de giro do motor, mas sem sucesso. É um motor escovado de corrente contínua. Em um cooler simples funcionou, mas na furadeira não. Ambas as posições da chave, que são duas, fazem o motor girar no mesmo sentido, ainda que invertendo a polaridade. Eu estou abismado com isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, AdrianoA3 disse:

Ambas as posições da chave, que são duas, fazem o motor girar no mesmo sentido, ainda que invertendo a polaridade. Eu estou abismado com isso...

Motor universal, o campo está em série com a armadura.

adicionado 8 minutos depois

Para inversão da rotação deve inverter apenas a armadura ou o campo.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Sérgio Lembo disse:

Motor universal, o campo está em série com a armadura.

adicionado 8 minutos depois

Para inversão da rotação deve inverter apenas a armadura ou o campo.

Quem me dera saber isso kkkk

Tem tutorial no YouTube que o cara tem a mesma furadeira da Skil mas na dele funciona...

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Sérgio Lembo disse:

Motor universal, o campo está em série com a armadura.

adicionado 8 minutos depois

Para inversão da rotação deve inverter apenas a armadura ou o campo.

Tem sentido, só que acho estranho porque nas furadeiras a bateria usam motor de imã permanente que tem como inverter a rotação somente invertendo a polaridade, pois é CC. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Mestre88 disse:

Tem sentido, só que acho estranho porque nas furadeiras a bateria usam motor de imã permanente que tem como inverter a rotação somente invertendo a polaridade, pois é CC. 

Nesse caso o campo tem sentido fixo (equivale ao motor shunt) e a elétrica é exclusiva na armadura. Máquina contínua que mantém o sentido mesmo invertendo a alimentação só conheço a serial.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era besteira, galera.

Eu só pus o chaveamento entre o motor e as escovas e pronto. Daí terminei a alteração, testei e depois de um tempo tomei um choque kkkk ainda não abri para ver o que deu errado. Mas funcionou.

Enquanto a parafusadeira velha, quais seriam as especificações do PWM?

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, AdrianoA3 disse:

Eu só pus o chaveamento entre o motor e as escovas e pronto. Daí terminei a alteração, testei e depois de um tempo tomei um choque kkkk ainda não abri para ver o que deu errado. Mas funcionou.

Essa outra furadeira é de corrente alternada, né?! 

Se for é isso aí mesmo. 

51 minutos atrás, AdrianoA3 disse:

Enquanto a parafusadeira velha, quais seriam as especificações do PWM?

Meio difícil de saber. 

Se tiver um tipo de potenciômetro no gatilho, talvez seja ele o problema. Pois você disse que passa de zero pra 20Mohm, assim que se aperta. 

E o motor funciona quando aperta o gatilho ou não? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, AdrianoA3 disse:

Eu só pus o chaveamento entre o motor e as escovas e pronto. Daí terminei a alteração, testei e depois de um tempo tomei um choque kkkk ainda não abri para ver o que deu errado. Mas funcionou.

Essa outra furadeira é de corrente alternada, né?! 

Se for é isso aí mesmo. 

51 minutos atrás, AdrianoA3 disse:

Enquanto a parafusadeira velha, quais seriam as especificações do PWM?

Meio difícil de saber. 

Se tiver um tipo de potenciômetro no gatilho, talvez seja ele o problema. Pois você disse que passa de zero pra 20Mohm, assim que se aperta. 

E o motor funciona quando aperta o gatilho ou não? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Mestre88 disse:

Essa outra furadeira é de corrente alternada, né?! 

Se for é isso aí mesmo. 

Meio difícil de saber. 

Se tiver um tipo de potenciômetro no gatilho, talvez seja ele o problema. Pois você disse que passa de zero pra 20Mohm, assim que se aperta. 

E o motor funciona quando aperta o gatilho ou não? 

 

Não, não funciona com o gatilho em qualquer posição.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que eu sei é que:

- A bateria é composta por 3x18650 de 2500mAh que descarregam até 20A

- O gatilho é o EGA-1115A que suporta até 15A. São 12V a 15A, então tem que ser algo de entorno 200W de potência?

Acho que um pwm 12V 20A deve resolver, não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, AdrianoA3 disse:

O que eu sei é que:

- A bateria é composta por 3x18650 de 2500mAh que descarregam até 20A

- O gatilho é o EGA-1115A que suporta até 15A. São 12V a 15A, então tem que ser algo de entorno 200W de potência?

Acho que um pwm 12V 20A deve resolver, não?

Tem que ligar o motor sozinho em 12V e medir a corrente dele com um amperímetro. 

Quando descobrir a corrente dele aí poderá trabalhar num circuito de Pwm para regular sua velocidade. 

7 horas atrás, AdrianoA3 disse:

Não, não funciona com o gatilho em qualquer posição.

Então o gatilho está quebrado, se tiver como tenta por um potenciômetro no lugar pra ver se funciona, já não tem nada a perder mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Mestre88 disse:

Então o gatilho está quebrado, se tiver como tenta por um potenciômetro no lugar pra ver se funciona, já não tem nada a perder mesmo. 

Eu vou tentar.
Estou receoso de medir a corrente porque uso um multímetro daqueles baratos e acho que os cabos de prova não aguentarão a corrente. Mas se der pau eu arrumo.
Porém acredito que vou olhar o modelo do motor e tentar achar algum datasheet... é mais fácil.

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, AdrianoA3 disse:

Eu vou tentar.
Estou receoso de medir a corrente porque uso um multímetro daqueles baratos e acho que os cabos de prova não aguentarão a corrente. Mas se der pau eu arrumo.
Porém acredito que vou olhar o modelo do motor e tentar achar algum datasheet... é mais fácil.

Quando eu tinha multímetro desses eu usava outro tipo de fio no lugar dos cabos originais, fazia o teste por alguns segundos somente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
48 minutos atrás, Mestre88 disse:

Quando eu tinha multímetro desses eu usava outro tipo de fio no lugar dos cabos originais, fazia o teste por alguns segundos somente. 

Desnecessário testar.

O motor é o HC683LG.

Segundo o datasheet a corrente livre é de 2A e a máxima de 60A.

E então, alguma sugestão de PWM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×