Ir ao conteúdo
  • Cadastre-se
Carol Maia

Não consigo mover objetos no illustrator !

Recommended Posts

oi pessoal :)

não estou conseguindo mover vetores no illustrator (apenas usando a opção mover) . parece que a ferramenta de seleção está bloqueada. 

 

ps: a camada e os objetos não estão bloqueadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que acontece quando você usa a seta preta? Aparecem as alças? Consegue girar o objeto? Refletir?

Entendi que você consegue mover pela opção Transformar. É isso?

E a seta branca? Consegue selecionar uma alça e mover?

Eu faria um Ctlr + A ou Command + A (no Mac) e ia em Objeto --> Desbloquear tudo.

ou Conferia as camadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá estou com o mesmo problemas a ferramenta seleção não move os objetos na página ela simplesmente não faz nada só seleciona o objeto mas se tentar arrastar qualquer objeto simplesmente não vai, está travado como se os objetos estivessem bloqueados, por favor alguém me socorre!! obrigada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é o seu caso. Existem duas opções de seleção de objetos no Illustrator e pode confundir quem venha de outro programa. Nas preferências, Seleção e exibição de âncora, se a primeira opção Seleção de objeto pelo caminho está clicada, você seleciona o objeto apenas se a seta estiver bem em cima do contorno ou no quadradinho no meio do objeto. Prefiro não clicar, assim seleciono com qualquer clique dentro do objeto. Bem melhor principalmente para selecionar vários objetos e com zoom reduzido.

 

Outra possibilidade: estar trabalhando em uma camada bloqueada. F7 para a janela de camadas, veja se tem um cadeado. Se, está bloqueada.

 

Outra: os objetos estão bloqueados na opção Bloquear no menu Objetos. Faça um CTRL + A para selecionar tudo e vá em Desbloquear Tudo. OBS: ao fazer esse CTRL + A, se os objetos estiverem bloqueados, não aparecem as alças, visualmente nada muda, Mas no menu Objeto aparece a opção Desbloquear Tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema e resolvi da seguinte forma!

1 Desagrupei os objetos (não precisa desagrupar todos)
2 Fui movendo objetos por objetos, até encontrar o que não movia.
3 Selecionei cada camada do grupo que não movia e fui movendo os que era possível, até encontrar qual camada estava dando problema e deletei. (a camada que eu achei não tinha nada, provavelmente foi algum rastro deixado pela guia.

depois agrupei tudo de novo e moveu tranquilo.

OBS: Não esquece de da um Command + z ou Ctrl + z pra desfazer cada vez que você mover uma camada pra não perder seu ponto. :D

ESPERO TER AJUDADO.

adicionado 0 minutos depois
Em 07/08/2018 às 21:18, Diego Berlindo disse:

Também estou com o mesmo problema! alguém conseguiu resolver ?

 

Estava com o mesmo problema e resolvi da seguinte forma!

1 Desagrupei os objetos (não precisa desagrupar todos)
2 Fui movendo objetos por objetos, até encontrar o que não movia.
3 Selecionei cada camada do grupo que não movia e fui movendo os que era possível, até encontrar qual camada estava dando problema e deletei. (a camada que eu achei não tinha nada, provavelmente foi algum rastro deixado pela guia.

depois agrupei tudo de novo e moveu tranquilo.

OBS: Não esquece de da um Command + z ou Ctrl + z pra desfazer cada vez que você mover uma camada pra não perder seu ponto. :D

ESPERO TER AJUDADO.

@Prudha @Carol Maia @adrianas @Diego Berlindo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal  boa tarde

 

Pelo amor de Deus, meu Illustrator está assim também;... 
Fiz o que falaram ai...e não adianta... Não tem camada bloqueada nao.

 

As alças aparecem, consigo girar o objeto e refletir também... 

Entendi que você consegue mover pela opção Transformar. É isso?

E a seta branca, seleciono mas também não move. 

Mesmo fazendo Ctlr + A, seleciona mas la em Objeto, a opção Desbloquear está apagada.... ou seja, não ta bloqueado.

 

Me ajudem pelo amor de Deus... não sei mais o que faço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Gih Canal CPBH disse:

Pessoal  boa tarde

 

Pelo amor de Deus, meu Illustrator está assim também;... 
Fiz o que falaram ai...e não adianta... Não tem camada bloqueada nao.

 

As alças aparecem, consigo girar o objeto e refletir também... 

Entendi que você consegue mover pela opção Transformar. É isso?

E a seta branca, seleciono mas também não move. 

Mesmo fazendo Ctlr + A, seleciona mas la em Objeto, a opção Desbloquear está apagada.... ou seja, não ta bloqueado.

 

Me ajudem pelo amor de Deus... não sei mais o que faço.

 

Acho que seu caso é o da opção de só mover se clicar com a seta preta bem em cima da linha. Isso pode ser alterado nas preferências. Veja mensagem minha acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensa num desespero... SOU EU... 
Não deu, eu fiz o acima também, desbloqueei, desagrupei todos e nada... ja troquei outros arquivos pra ver..
Atualizei meu AI.. não sei mais o que faço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema, descobri que tava dando conflito com o Photoshop. Resolvi apenas fechando o Photoshop e o Illustrator, voltou a mover os objetos normalmente. Se isso não funcionar, tente reinstalar o programa. Abraços :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Gih Canal CPBH disse:

Pensa num desespero... SOU EU... 
Não deu, eu fiz o acima também, desbloqueei, desagrupei todos e nada... ja troquei outros arquivos pra ver..
Atualizei meu AI.. não sei mais o que faço 

 

Por favor, calma. Há de ter solução.

Pesquisei nos fóruns gringos de Illustrator e realmente tem reclamações como esta DESDE 2015. Quer dizer, acho muito difícil que a Adobe tenha deixado um bug solto desde então.

Meu palpite é sobre algo mais simples. Seguem as minhas preferências do AI.

Em Exibição de seleção e âncora.

Principal: Não clique em Seleção de objeto somente pelo caminho.

E copie todo o resto, ao menos para um teste. É que aqui funciona redondo.

Depois diga se funcionou.

pref iAI.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Prudha  Cara, nossa, dei pulos de alegria agora, uhuuul, deu certo.

Nossa muito obrigada mesmo, gratidão, eu já estava triste e apavorada com muita coisa pra entregar, nossa brigada mesmo!  

Deu certinho! Ufaaa... Valeu! Abraço!

 

A todos vocês que também prontamente responderam tentando ajudar, gratidão!

Abraço

Gisele! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×